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I. Introduction           

• Introductions  

• Housekeeping  

• Location of restrooms  

• Length of class  

• Question are encouraged during class  

• Reminder– resources for further study  

• You are welcome to sit back and watch if the class seems too advanced  

  

 

II.  Class Learning Objectives  

  

After taking this class, you will be able to:  

1. Add information into headers and footers  

2. Insert and edit tables and charts  

3. Add section breaks and columns   

4. Create and update a Table of Contents  

 

• Note we will be working with a mock business plan to explore different Word features.  The 

content isn’t important – we’re just using it to learn how to add complex elements to Word 

documents.  

  

III. Headers and Footers  

 

• Let’s start with adding page numbers and the current date into the footer.    

  

• Open the file Mock Business Plan_START by using the File tab -> Open command to 

access the Desktop. Open the Class Folder select “Mock Business Plan_START.”   

 

• Your instructor will demonstrate how to add a footer and will then walk you through the 

following steps: 

  

 

 

 

 

 

 

 

 

 

Microsoft Word 2013 Intermediate 

L
e
s
s
o

n
 

P
la

n
 

R
e
v
. 1

0
/1

6
 



 
 

VIRGINIA BEACH PUBLIC LIBRARY 

757.385.0150 | www.VBgov.com/libraries 

| Page 2 

 

 

Adding Footers – page 2 of template  

  

• On page 1, click Insert tab  

 

 

• Choose Footers- Blank 3 columns  

 

 

 

 

• Highlight text in left corner and choose “Date & Time” from 

the Insert group in the Header & Footers Tools ribbon. Select 

the style of your choice from the pop up box and check the 

“Update automatically” box in the options group on the ribbon.  

Then click OK. 

 

• Highlight text in center of footer and delete it.  

  

• Highlight text in right corner and click the Page Numbers button in the Headers & Footers 

group in the Headers & Footers Design Tab.  
 

•  Select “current position” and choose a style for your page numbers.  
 

• Check the “Different first page” box in the Options group on the ribbon so 

cover page we create later won’t have page number.  

  

 

 

• Click the “Close Header and Footer” red X button in the ribbon to close the 

Footer. Note that our footer will appear on all pages except the first.  

 

 

• Note the same methods would be applied to creating headers- using the Insert tab or double-

clicking at the top of a page. 

 

     
 

IV. Creating and Editing Tables  

 

a. Creating a Table  

  

• Use the Find tool (Home tab -> Editing group -> Find) to search for the word 

Milestones in the Navigation pane that appears on the left side of your 

screen. You will automatically be taken to page 10 where the Milestones 

section is located.  
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• Your instructor will first demonstrate how to insert and edit a table and will then walk you 

through the following steps.  

 

• To create the table:  

 

 Place cursor below the Milestones section text  

 Click Insert tab – Table  

 Click Insert table  

 In the Insert Table window, select 4 columns and 7 rows  

 Demonstrate typing the text below into the appropriate rows and 

columns:  [Teacher’s tip: type some and the copy/paste rest 

to save time] 

  

Data:  

 

Milestone Date Assignment Budget 

Secure Virginia Beach 

location 

Completed S. Jones $500,000 

Tenant improvements Mar 2016 Z. Miller $250,000 

Purchase furniture and 

décor 

Apr 2016 T. Fine $100,000 

Hire barista team   May 2016 R. Mueller $150,000 

Distribute marketing May 2016 H. Warren $20,000 

Open for Business   Jun 2016 C. Finch  

 

   

b. Editing the Table 

 

• Now that we have the content of our table, we might want to edit it to make it 

easier to read. 

 

• To simply resize the table, we click inside the table to select it and then use our 

mouse cursor to click and drag a corner to make the table the size we want it. 

 

• Note when we click anywhere inside the table, we get two new “contextual tabs” in the Ribbon: 

Table Tools – Design tab and Layout tab. 

 

 
THE DESIGN TAB 
 

• Select the Design tab and note the options. In the center, there’s a Table 

Styles group that lets you choose how the table looks visually.  

o Note the arrows to the right of these options and click the arrow in the bottom corner  
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o These styles are grouped into “Plain,” “Grid,” and “List.” 

 

o Let’s pick from the Grid grouping – one with a dark header and 

alternating shaded rows – such as the blue style Grid Table 4 – 

Accent 5. 

 

 

 

LAYOUT TAB 
  

• With our table still selected, let’s select the Table Tools – Layout tab and look at the options 

there. 

 

• Inserting and deleting rows and columns is dependent on WHERE YOUR CURSOR is 

located. 

o Let’s try adding a column AFTER the budget column:  

 Click anywhere in the budget column  

 Select “Insert Right” in the “Rows & Columns” group 

 Note a new column was added and everything adjusted to 

the left to accommodate it. 

 Note to add rows, you can add a row ABOVE or BELOW your current 

cursor location. 

 

o We could click UNDO to remove that new column or we can click anywhere in that 

column and click the Delete button in the Rows & Columns group to select “Delete 

Columns." 

 

• Centering Text - Let’s select a column and center its contents: 

o Select Date column by clicking inside table and then clicking the column header 

when your cursor turns into a down-facing black arrow. 

o Now let’s click the Layout tab again and look at the alignment group options: 

 There are three rows of three buttons corresponding to both the 

vertical and horizontal alignment choices – left, center, right and 

top, center, and bottom. 

 Let’s choose the button in the middle of these 9 choices to 

center the text both vertically and horizontally within the cell. 

 

• Sorting - To organize your data – text or numbers – 

you can use the SORT function in the Layout Tab. 

o Click anywhere in the Assignment column and 

the click the Layout Tab.  

o Click Sort in the Data group and choose: 

 Sort By: Assignment (our column’s 

header) 

 Type: text (we have words in this 

column) 

 Ascending (note the choices would be 

different if we indicated the column contained numbers instead.) 
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• Note the table tools here are a limited version of what’s available in our Excel Intermediate 

class.  Additional information can also be found using the resources we’ll discuss at the end 

of class.   

o If you anticipate entering complex and lengthy tables, we recommend you attend our 

Excel classes (Beginners and Intermediate). 

 

  

V. Creating and Editing a Chart  

  

a. Creating a Chart 

 

• Use the Go To tool (Home tab -> Editing group -> Find pull down menu) to 

go to page 8. Click Close. 

o Note the keyboard shortcut for this is CTRL+G. This opens the 

Find/Replace/Go To tools.   

 

• Place cursor below the bulleted list describing the market segments (boomburbs, etc.).  

  

• Your instructor will first demonstrate how to insert a chart first and then will walk you through 

the following steps.   

 

• Use the data listed below to insert a chart.  

  

• Insert tab - > Chart  

 

• Select Pie and click OK  

 

• Note the spreadsheet that pops up prompting you to replace the existing text with your own. 
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Click inside the Excel spreadsheet to edit the data 

 

Data: 

• Replace Title “Sales” (cell B1) with “Market Segments”  

 

• Replace “1st Qtr” (cell A2) with “Boomburbs” and replace its data (cell B2) with 50  

 

• Replace “2nd Qtr” (cell A3) with “Enterprising Professionals” and replace its data (cell A3) with 

35  

 

• Replace “3rd Qtr” (cell A4) with “Prosperous Empty Nesters” and replace its data (cell 

B4) with 10  

 

• Replace “4th “Qtr” (cell A5) with “In Style” and replace its data (cell A5) with 5  

 

• Once the chart is created, close the spreadsheet using the X in the top right corner to see the 

chart better. 

 

 

b. Editing Charts 
 

• Click on the chart and note the new green contextual Chart Tools (Design, Format) tabs in 

the Ribbon. 
 

DESIGN TAB 

 

• Use the Chart Tools - Design tab and look at the Chart Styles group to preview different 

styles and the elements they contain – appearance and location of numbers and the legend. 

o Choose Chart Styles #3  

 

• This tab can also be used to Edit Data: 

o Click Edit Data button in Data group and select “edit data” 

 Change cell B2 (data for Boomburbs) from 50 to 45  

 Change cell B5 (data for In Style) from 5 to 10  

 Press Enter. 

 Note how the pie chart adjusted using the new data. 

 

• How would we resize this chart?  Recall what we did with tables. 

o By selecting the chart and dragging a corner to make it smaller – just like with the 

table.  
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 VI. Breaks and Columns  

  

• Section breaks create a barrier between parts of a document, allowing you to format each 

section independently. For example, you may want one section to have two columns without 

adding columns to the entire document.    

 

• Your instructor will demonstrate how to turn on the paragraph icon.  It is the 

SHOW/HIDE button in the Home tab.  This step will show its importance in later 

steps in this section.  

 

• Your instructor will demonstrate how to add these elements to a document and will then 

walk you through the following steps.  

 

• Click the Page Layout tab and then click the arrow next to the Breaks button to show the 

available options. Today we’ll talk about the most commonly used breaks that can occur at 

the point where you cursor is located:  

o Page breaks   

 Page – mark the end of the current page and move the 

cursor to the next  

 Column – indicate that the text following the column break 

will begin in the next column  

o Section breaks  

 Next page – insert a section break and start a new page  

 Continuous – insert a section break and start a new 

section on the current page  

  

• Use CTRL+G to go to page 6 and then close the Go To box. 

 

• Place Cursor before text “Main Competitors” and insert a Page Break.  

 

• Note this is option is also available on the Insert tab.  

 

• Center the text, “Main Competitors”  

 

• Move your cursor to the next line, above the list of companies  

 

• Click Page Layout tab, and choose Section Break – Continuous  

 

• Now click Page Layout tab again and select Columns – Two. The list of companies should 

format into two columns  

 

• Move your cursor to the end of the list of companies but BEFORE the “market segments” 

section 

 

• Click Page Layout tab and choose Section Break – Next Page  

 

• Move cursor to the top of the next page if it doesn’t automatically, and click Page Layout tab 

– Columns – One to reset the format to full-page.  
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• Hit Delete to remove any unwanted blank lines so that the next block of text (Market 

Segments) moves to the top of the page.   

 

• Scroll to up to the previous page to demonstrate that we’ve set page 5 to be formatted into 

two columns while the rest of the document continues to be full-page.  

 

• Place cursor In front of “Roasterie Café” at the bottom of the first column. Hit enter a few 

times to even out the columns. Note how the text moves to the next column and not to the 

next page.  

 

• Demonstrate that section breaks can be deleted by selecting the first break from left to right 

and then hitting Delete.   

 

• Go back to Page Layout tab and change text back to one column.  

 

• Delete second section break to make document whole again.  

  

 

 VII. Table of Contents  

 

• Let’s now work with the beginning of the document by adding a Table of Content.  

 

• A table of contents helps your reader navigate to the sections they want to read.  

 

• Microsoft Word allows you to dynamically 

generate your Table of Contents based on the 

use of Heading styles available in the Home tab.  

 
 
Designating Headings 
 

• Let’s change the text of each section title to “Heading” so we can then generate aTable of 

Contents without having to constantly manually update it as we build out or change our 

document.  

 

• Start at page 1 (CTRL+HOME) and highlight each section title and change the Style in 

the Home tab to either “HEADING 1” for top-level section headings and “HEADING 2” for 

sub-sections.   

o It’s not critical which heading is assigned to the section titles – our goal is to 

demonstrate how the heading levels determine the Table of Contents.  

o As you create headings, move any at the bottom of the page to the next page by 

hitting Enter as needed. 
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Creating the Table of Contents 

 

• Use CTRL+HOME to get back to page 1.  

 

• Use Insert tab -> Blank Page to create a blank page before the text 

begins.  

 

• Place your cursor at the top of the new blank page  

 

• Use References tab -> Table of Contents to select the “Automatic 

Table 1” style of TOC  

 

• Note the little tab above the TOC that allows you to update some or 

all of the TOC as new headings are created in the document.  

  

 

VIII. BONUS -- Cover Page  

  

• Let’s make the report more official by adding a cover page.  The 
information that appears on the Cover Page comes from the 
document properties located under the File tab.   
  

• This information is usually generated based on your computer login 

at home. Today we’re just going to go with the default information.  

  

• Place your cursor before the Table of Contents header. 

  

• Click the Insert tab and click the arrow below Cover Page to select 

a design you like.  

  

• Note the information that appears on the Cover Page and note how 

the text can be selected and edited here or in the document’s 

properties.   
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IX. OPTIONAL – BASED ON TIME/INTEREST – Adding References  

   

• References refer your reader to additional content and to the sources of information you 

used in your research – where you got your information:  

  

• Footnotes are listed at the bottom of the page. Purdue University’s Online Writing Lab1 

lists two kinds of footnotes: content and copyright  

 
o Content Notes provide supplemental information to your readers. When 

providing Content Notes, be brief and focus on only one subject. Try to limit your 

comments to one small paragraph. Content Notes can also point readers to 

information that is available in more detail elsewhere, such as  
1 See Blackmur (1995), especially chapters 3 and 4, for an 

insightful analysis of this extraordinary animal.  

o Copyright footnotes: If you quote more than 500 words of published material or 

think you may be in violation of “Fair Use” copyright laws, you must get the formal 

permission of the author(s). All other sources simply appear in the reference list.  

 Follow the same formatting rules as with Content Notes for noting copyright 

permissions. Then attach a copy of the permission letter to the document.  

 

 If you are reproducing a graphic, chart, or table, from some other source, you 

must provide a special note at the bottom of the item that includes copyright 

information. You should also submit written permission along with your work. 

Begin the citation with “Note.”  

Note. From “Title of the article,” by W. Jones and R.  

Smith, 2007,Journal Title, 21, p. 122. Copyright 2007 by  

Copyright Holder. Reprinted with permission.  

  

• Citations typically are listed at the end of the document in a list called a bibliography or list 

of references (or sources) or Works Cited. There are different styles or formats used 

within different disciplines and professions. Commonly used styles include:  

o APA – American Psychological Association (social sciences)  

o MLA – Modern Language Association (humanities)  

o Chicago Manual Style (general)  

o Associated Press (communications/journalism)  

  

Activity:  

  

• We will add one of each to our document – follow along as your instructor demonstrates 

this on the big screen.  

  

                                                
1 Note. From “Footnotes and Endnotes,” by Joshua M. Paiz, et al., 2013, Purdue University Online Writing Lab. Copyright ©1995-2015 by The Writing 

Lab & The OWL at Purdue and Purdue University.  https://owl.english.purdue.edu/owl/resource/560/04/ Accessed Oct. 21, 2015.  

https://owl.english.purdue.edu/owl/resource/560/04/
https://owl.english.purdue.edu/owl/resource/560/04/
https://owl.english.purdue.edu/owl/resource/560/04/
https://owl.english.purdue.edu/owl/resource/560/04/
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• Let’s start by adding a footnote to page 7:  

o Use CTRL+G to go to page 7 

o  Place cursor at end of the “Industry Analysis” section.  

o Click Reference tab and then Insert Footnote  

 Type the following text into the footnote:  

• See Clark (2007) for an interesting background on coffee as an 

industry.  

 

• Now let’s add a complete citation for the source we mentioned in our footnote – our list of 

sources will be located at the end of our document:  

 

• Click Reference tab and choose Insert Citation   

 

• Choose Add New Source  

 

•  Fill out the form using the following 

information in the pop up box:  

 Source: book  

 Author: Clark, Taylor  

 Title: Starbucked : a double tall tale of 

caffeine, commerce, and culture  

 Year: 2007  

 City: New York, NY  

 Publisher: Little, Brown & Company  

  

o Note the default citation style is APA – we’ll go with that.  

  

• Now we need to generate the bibliography at the end of the 

document.   

o Use CTRL+ END to navigate to the end of the document.  

 

o Click Insert tab and Page Break to start the bibliography on 

a new page. 

  

o Click Reference tab and click the arrow next to Bibliography. 

  

o Select Bibliography (first style listed). 

  

o Note the Bibliography is inserted with a Heading/Title – we’ll 

talk more about this shortly when we create a Table of 

Contents.  

 

o Note if you click within the bibliography there’s a tab above the heading that allows 

you to update the list here.  So as additional sources are added, the bibliography can 

be updated to reflect any changes to your sources.  
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• When finished, go to the TOC and demonstrate how to 

update it to reflect the new Bibliography section. 

o Go to (CTRL+G) page 2 - Table of Contents 

o Click on table of contents 

o Select Update table 

o Choose Update entire table (since we added a new 

section) 

o Click OK 

    

 

 

X.  Wrap Up   

 Review what we learned today – save your documents so you can practice! 
  

 Any questions?   
  

 Learning resources 

i. Technology Education page – www.vbgov.com/tech-ed (also under 

Adults)  

ii. Upcoming classes  

iii. Tech Help service information  

 

 Lynda.com demonstration 

 Go to VBPL website: www.VBgov.com/libraries -> Find Materials -> Research 

& Articles -> A to Z Resources 

 Scroll down and click on Lynda.com 

 Enter library card number and pin number into appropriate boxes 

 You will need to set up an account with your name and email  

 Locate Search bar across top of page and enter subject 

 Notice list of suggested courses in middle of page with course descriptions 

and related courses tab 

 Use filter options on the left side of page to narrow results by skill level and 

subject  

 Use + button to add courses to your playlist 

 

 Google search – for text-based or video instructions  

i. Go to Google.com   

ii. Type in the appropriate terms – for example:  

Microsoft Word 2013 delete section breaks  

  

 Please complete the evaluation before you leave!   
 

 

Thank you for coming! 

 

http://www.vbgov.com/tech-ed
http://www.vbgov.com/tech-ed
http://www.vbgov.com/tech-ed
http://www.vbgov.com/tech-ed
http://www.vbgov.com/tech-ed
http://www.vbgov.com/libraries

