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I. Introduction         

 Introductions 

 Housekeeping 
o Location of restrooms 
o Length of class 
o Encourage questions during class 
o Assure students they can sit back and listen if the class seems too 

advanced. 
o Reminder– resources for further study  

 

 

II. Class Learning Objectives 
 

By the end of this class, you will be able to: 

1. Apply transitions to slides  
2. Add animations to slide content 
3. Add information to the footer 
4. Hyperlink content to slides and external websites. 
5. Customize slide show settings for different situations 
6. Describe the different print options available  
7. Explain presentation design concepts introduced in Garr Reynolds’ Presentation Zen 
8. Explain how to use Google Image search engine to find images that can be used legally 

 

 

III. Review of the Ribbon  – creating a few slides to play with 
 

 Let’s review PowerPoint by creating a few slides with bullet points and inserting a 
picture or two. 

o Open PowerPoint. At home if you do not have icons on your desktop, you can 
access the program via the Start Menu/All Programs instead. 
 
 

 Briefly click through the tabs on the Ribbon for review.  
o We’ll focus on the Transitions, Animations, and View tabs today. 
o Remember that each tab is divided into groups. 

 

 We will start with blank Title slide.  
o Type in a title for your mock presentation. 
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 Create slides 2-4: 
o New Slide, use the title and content slide found in the Home Tab to create slide 

2 
o Create a title for the second slide. 
o Click inside the body of the content box to get the cursor and then start typing. 

Using ENTER to start a new bullet item. Add a few lines of text to the slide. 
o Click New Slide again to create a third slide. 
o Use the Navigation Pane on the left to right-click on slide 3 and choose 

Duplicate to create slide 4.  Note this right-click menu has other choices, 
including Delete. 
 

 

IV. Using Transitions 
 

 Transitions determine how your slides appear on the screen. You can use it for one 
slide or multiple slides, and you can use different ones for different slides if you want. 
 

 Let’s apply a transition to our presentation: 
o Using the navigation pane on the left, click on slide 1 to select it. 
o Click on the Transitions tab in the Ribbon. 
o Note all the options in the “Transition to this Slide” group. Click on a few to see a 

preview. The arrow to the right of these options indicates that there are even 
more choices to see.  Click on it to demonstrate all the transitions available. 

o Click on a transition to select it.  
o In addition to the transition, there are also effect options that you can use to 

determine the direction from which your slide appears on the screen. 
 Click “Effect Options” button to play with this feature.   
 Select an effect to see a preview of it.   
 Note that each transition has its own set of effect options to choose from 

and the option listed at the top will be the default. 
o Note the Apply to All option in the Timing group of the Transitions Tab. This 

option applies a transition globally to all slides in your presentation – even new 
slides you create after selecting a transition.  

o Click “Apply to All” so there is one transition for the entire presentation. 
 

 Also in the Timing group are options to determine: 
o the speed at which your slide appears –duration 
o How long the slide is shown before advancing to the next one  - “advance slide 

after …” where you determine the length of time. 
 Why would this be used? 

 Presentations that loop (such as for an exhibit table) where you are 
not delivering a live presentation. 

 We’ll play with this a bit later. 
o How your slides advance - by clicking the mouse or after a pre-determined 

length of time. 
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o What sound, if any, plays when the slide advances. 
 Note this feature isn’t used much anymore  

 
 

V. Using Animations 
 

 Animations determine how your slide content appears on the slide. 
 

 Click on any slide with a bulleted list. 
 

 Click anywhere in the list. 
  

 Let’s apply animation to this list: 
o Click the Animations tab 
o Preview animations by clicking on them one at a time. 
o Select an animation. 

 

 Just as with transitions, animations also have corresponding “Effect Options.” For 
animations, you can select: 

o The sequence by which your content appears – such as all at once, as one 
object, or one at a time.  Try each to see the differences between these choices. 

o The direction from which your content appears – such as from the bottom, top, 
left or right. 
 

 The Timing group allows you to determine: 
o Duration- how long the animation lasts 
o Delay – how much time elapses between animations 
o How the animations are triggered – mouse click, automatically after previous 

animation, or at the same time as the previous animation 
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VI. Creating a Footer 

 

 The footer consists of the bottom 
corners and lower edge of the slide.   
 

 Use the Insert Tab -> Text group to 
add information to these areas, such 
as date/time, slide number, etc. to one 
or all of your slides. 
 

 Let’s add today’s date and slide 
numbers to our slides: 

o Click Insert tab 
o Click Header & Footer 
o Select Date and Time 

 Choose Fixed – which can be changed prior to a presentation 

 Note “update automatically” as option to have date always reflect date 
the file was last edited or opened. 

o Select Slide Number 
o Select “Don’t show on the title slide”  
o Click “Apply to All” 

 
o Note the Footer text box – this can be your company name, your name, or maybe 

the name of the conference you’re attending. 
 
 

VII. Hyperlinking content 
 

 Slide content can include hyperlinks: 

o Websites – if you want to demonstrate a website or online video, you can cut and 

paste the link into your slide content. 

o Other slides in your presentation – there may be instances when your 

presentation delivers training that users interact with on their own.  You can set 

up your PowerPoint presentation as a self-paced tutorial that requires users click 

on buttons or links to progress through the slide show. 

 

 Let’s try linking to a website: 

o Click on slide 2 from the navigation pane 

o Use your mouse to highlight text or double-click on a word to select it 

o Click on Insert tab and choose Hyperlink (note keyboard short cut is 

CTRL + K) 

o Type a web address, also called URL, into the “Address” line at the 

bottom of the pop up window - try http://www.cnn.com  

 

 

http://www.cnn.com/
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o To try the link, click on Slide Show tab and choose From Current Slide. 

 You can hover over the link to see the URL and also click on it to launch 

the web browser to visit that website. 

 

o Note the other 

options for linking: 

computer files, 

etc.  

 

 

 

 

 

 

 

 

 Now let’s link to another slide in our presentation. We can do it via the 

Hyperlink button or via the Action button located next to it.  We’ll use 

the Action button. 

o Select text that will serve as the link 

o Click Insert Tab 

o Click Action button 

o Note the two tabs indicating what action will 

trigger the link: mouse click or mouse over 

(hover). We’ll stick with Mouse Click. 

o Click “Hyperlink to:” and select “next Slide” 

 Note other options, include previous 

slide, first slide, last slide, Slide 

(where you designate the slide 

number), etc. 

o Test out the link by starting the slide show 

on the current slide and click the link you just 

created. 

o Note this can also be used with entire 

pictures and shapes to serve as buttons. 

  

 

 

 



 
 

VIRGINIA BEACH PUBLIC LIBRARY 

757.385.0150 | www.VBgov.com/libraries 

| Page 6 

 

VIII. Setting Up Slideshow options 

 The Slide Show tab has three groups:  

o Start Slide Show  

o Set UP 

o Monitors 

 

 The Start Slide Show group has several features: 

o Start slide show from the beginning 

o Start slide show from the slide you’re currently on 

o Present online – with a Microsoft account, you can “invite” remote users to view 

your slides using a web browser such as Google Chrome or Internet Explorer. 

You invite attendees via a link in an email. 

 

o You can also tailor a presentation for different audiences by using Custom Slide 

Show, which lets you pick which slides to include in the slide show 

 Maybe the presentation generally works for your audience but a few slides 

aren’t relevant. You could save the presentation as different files – or you 

could just tweak the existing one to meet your current audience’s needs. 
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o The Set Up Slide Show button provides a menu of choices which each address different 

scenarios in which you might need to deliver a presentation. 

o Presented by speaker is the default 

 

o Office 2013: The Presenter’s View feature is enabled when the computer is connected 
to a projector or flat screen. It allows the presenter to see the slides and slide notes on a 
computer while the audience just sees the slides: 
 

 

 

Note the different areas and tools – speaker’s notes, highlighter, next slide, etc.  

 

IX. Printing options 
 

 There are several print options that format your content for different 
audiences/purposes: 

o Full page slides 
 

o Handouts – there are nine types of handouts that include either just your slides or 
a combination of slides and space for note taking. 

 When would you want to have two slides per page?  
 What about including space for audience to take notes?  
 What do you think about putting six slides per page? Pros and cons?   

 Saves paper 

 Text would be very small, graphics illegible?  
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o Speakers notes – if you’ve used the Notes area below your slides to jot down 
talking points to refer to while you deliver your presentation, you can print out 
your slides and your notes together.  

 Pros and cons?  Keeps you on track, but logically may be awkward to 
have to remember to turn the page while you’re presenting.  
 

 Remember that Office 2013 does have “presenter view” option 
which might help – it’s a personal preference which you use. 
 

o Outline only – when might you use this option? 
 While still working on the structure of the presentation and need to work 

on it or share it away from a computer 

 

X. Designing effective presentations- Presentation Zen 

 

 Garr Reynolds and Presentation Zen:  Garr Reynolds is an internationally acclaimed 
communications consultant and the author of best-selling books including the award-
winning Presentation Zen, Presentation Zen Design, and The Naked Presenter.  
 

 Garr’s approach to communication takes the principles and lessons from the Zen arts in 
Japan to reveal simple, concrete tips for communicating better. 
 

 We have his books in our collection! Take a look if you’re interested in learning more 
after this brief overview. 
 

 Philosophy: His basic philosophy involves the purpose of communication and 
storytelling and how they relate to delivering presentations. His three concepts are: 

 Simplicity, Brevity, Clarity 

 Signal vs. Noise 

 Visual vs. Text 
 

 Simplicity, Brevity, Clarity – express your thought concisely.  

 This takes restraint  

 You may have LOTS of things you want on your slide, but try condensing it 
into a single talking point. 

 Consider using handouts or other supplemental materials you can hand out to 
the audience so you can free up your slides for clear and concise messages. 
 

 Signal vs. Noise– your slide should have a clear, concise message whether it’s 
communicated via image or text.  

 Slides should COMPLEMENT your presentation NOT detract from what 
you’re saying to the audience.  
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 Participants should be focus on LISTENING to you (SIGNAL), NOT mentally 
trying to make sense of your slide. If they are distracted by busy or confusing 
slides (NOISE), they’ll stop listening to you! 
 

 Images have become a popular way to reinforce your talking points. 

 The danger is picking images that DO NOT match your message.  

 If your image conflicts with your message, your audience will be confused and 
will try to figure out the meaning behind the image (NOISE) - and stop 
listening to your presentation (SIGNAL). 

 Consider your slide’s message, your verbal talking points, and whether they 
are both aligned. 

 This also demonstrates signal vs. noise- less text on your slide reduces the 
“noise” and helps amplify the signal – your talking point. 

 Your slides should NOT BE ABLE TO STAND ALONE 

 Also, just reading bullet points from a slide requires the audience to 
comprehend both text and your verbal points, which diminishes overall 
understanding. 

 

 Other resources:  
 

 http://www.garrreynolds.com/preso-tips/prepare/ 
 

 http://www.garrreynolds.com/preso-tips/design/ 
 

 http://www.garrreynolds.com/preso-tips/deliver/ 
 

 

 

http://www.garrreynolds.com/preso-tips/prepare/
http://www.garrreynolds.com/preso-tips/design/
http://www.garrreynolds.com/preso-tips/deliver/
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XI. Searching Google for Images (legally) 

 While it’s tempting to quickly copy and paste images you find on the Internet, more 

likely than not images you find through search engines like Google are copyright 

protected.  The phrase often used in the footer of websites that include images is “All 

Rights Reserved.” 

 

 Photo sharing sites such as Flickr often provide a number of options to their users to 

help protect their intellectual property.  Users can choose the “All Rights Reserved” 

option if they don’t want anyone to use, modify, or distribute their work.  

 

 Most search sites now allow you to limit your search by usage rights. Let’s look at 

Google. 

 Walk students through the process of opening Internet Explorer. 

 

 Instruct students to type google.com in the address bar to get to Google. 

 

 Click Images link in top right corner. 

 

 Type a sample search of your choice.  

 Have students try their own search terms as you demonstrate. 

 

 Click “Search Tools” to access the different ways to filter the search. 
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 Select Usage Rights and explain the differences: 

i. Not filtered – results include copyright-protected content 

ii. Labeled for reuse with modification – content creator is allowing 

others to use and edit their work, even for commercial purposes (your 

business marketing materials, website, etc.) 

iii. Labeled for reuse- you can use the image but not edit it. 

iv. Labeled for noncommercial reuse with modifications – you can 

only use and edit the image if it’s for non-commercial purposes. 

v. Labeled for noncommercial reuse - you can only use the image if it’s 

for non-commercial purposes. 

 

 Best practices dictate that you ALWAYS provide attribution (credit) on slides 

that have images you found on the internet.   

i. At a MINIMIUM, include the link to the image on your slide. There are 

different ways to do that, such as a parenthetical statement like 

(image: http://flickr.com/user123/photoABCD).  

ii. Even better would be including the name of the creator as well as the 

link. 

 

 Other resources for images that you can use legally include: 

 Flickr Commons 

https://www.flickr.com/commons  

 Flickr – advanced search using license filter 

 US government sites such as: 

i. NASA – nasa.gov 

ii. Library of Congress – lov.gov 

 Wikimedia Commons 

https://commons.wikimedia.org/wiki/Main_Page  

 Fee-based sites such as iStockphotos, iStock, 

and Shutterstock. 

 Creative Commons Search https://search.creativecommons.org/  

 

 

 

http://flickr.com/user123/photoABCD
https://www.flickr.com/commons
https://commons.wikimedia.org/wiki/Main_Page
https://search.creativecommons.org/
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XII. Wrap Up 
 

 Questions? 
 

 Additional resources: 
Technology Education page – www.vbgov.com/tech-ed (under Adults) 

Upcoming classes 
Tech Help service information 
 

 Lynda.com demonstration 

 Go to VBPL website: www.VBgov.com/libraries -> Find Materials -> Research 

& Articles -> A to Z Resources 

 Scroll down and click on Lynda.com 

 Enter library card number and pin number into appropriate boxes 

 You will need to set up an account with your name and email address 

 Locate Search bar across top of page and enter subject 

 Notice list of suggested courses in middle of page with course descriptions 

and related courses tab 

 Use filter options on the left side of page to narrow results by skill level and 

subject  

 Use + button to add courses to your playlist 

 

 Presentation Zen Resources 
o http://www.garrreynolds.com/preso-tips/prepare/ 
o http://www.garrreynolds.com/preso-tips/design/ 
o http://www.garrreynolds.com/preso-tips/deliver/ 

 

Google search – for text-based or video instructions 
Go to Google.com 
Type in the appropriate terms – for example: 

Microsoft PowerPoint 2013 Add Slide 
 

 Please complete the evaluation 
 
 
 

Thanks for coming! 

 

 

 

http://www.vbgov.com/libraries
http://www.garrreynolds.com/preso-tips/prepare/
http://www.garrreynolds.com/preso-tips/design/
http://www.garrreynolds.com/preso-tips/deliver/

