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User Manual
Version– 6.6.1

Welcome to the user manual for Enpass Portable. This manual features detailed guidelines to make you
well-acquainted with the app’s functionality.

Welcome to Enpass Portable
The Enpass portable version is all similar to the Enpass Desktop version, except you don’t need to install it on the
system you want to use. It provides the assistance to carry all your passwords in the USB drive along with credit
cards, bank accounts, ID cards and other life important credentials, with you anywhere in the world.

Prerequisites
To use the Portable version, all you need is a USB drive and the platform specific Enpass Portable zip file.

Platform Compatibility

Linux Tested on CentOS 7, Fedora 27 and Ubuntu 16.04 or later (64-bit only).

Who should use Enpass Portable?
If you want to use Enpass on your personal desktops, then you should always use our desktop app. But if you can
relate yourself with any of the following conditions, Enpass Portable is for you.

• You are a System administrator and have to keep switching workstations.

• You are not able to install Enpass desktop app and need admin rights.

• You travel a lot and need to access your data on some other PC where you can’t install the desktop version.
Though we don’t recommend to plug in your USB in any insecured/unknown system.

Setting up Enpass Portable
Setting up Enpass Portable is more easy than it sounds and doesn’t need any special instructions.

For Linux

• Download and extract the EnpassPortable.tar.gz (currently available for 64-bit OS only), and copy the extracted
folder to EXT4 formatted USB drive.

• All done. Open the folder and run the executable file.

Important

We recommend you to manually take backup of your latest data on your desktop or enable sync to your cloud.
Because in case of loss or theft of your USB drive, there would be no other way to recover the data.

Using Enpass Portable
The best thing about Enpass Portable is you don’t need to install it, just copy the files in your USB drive, plug-in and
go!

• Run the Enpass Portable file saved in your USB drive. A pop-up will appear asking to choose the location to
save/open your Enpass database.
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Note

For quick access, you can also save the location of your database for future reference by clicking the Remember
location check-box.

• Click on Browse and set the location for your database.

• In case you have already saved the location, you will also get an option to choose the database from your
recent saved locations.

• Once you’ve set the location for your Enpass data, you would be provided with a screen where you can set up
the Enpass according to your preferences.

• Next time when you’ll log into Enpass, it will automatically load previous data (if the location is still accessible)
and prompt you to enter the master-password. Though, the location can be changed by clicking the Choose
another button.

Enpass Portable works the same way as the desktop app. For further assistance, you may go through this link:

• Enpass User Manual for Desktops.

Enpass Browser Extension
Like the Enpass desktop app, the portable version also gives you the assistance to auto-fill the login details using the
Enpass browser extensions.

Importing Data from Other Softwares
If you are using any other password manager and want to switch to Enpass, the Free Desktop Version of Enpass lets
you import your data in a few simple steps.

List of supported softwares
We have tested importing data into Enpass from various other password managers. The following table lists them
along with their respective unencrypted file types from which Enpass can import data.

Software name Tested version Unencrypted file format

1Password-Agile Keychain (Windows) 7 CSV file (.csv)

1Password-Agile Keychain (MAC) 7 1password interchange file (.1pif)

Bitwarden 1.12.0 JSON

Chrome Extension CSV

Keepass (Windows) 2.41 XML file (.xml)

Keepass (MAC) 0.73 XML file (.xml)

KeepassX (WIN) 2.0.3 CSV file (.csv)

KeepassX (MAC) 2.0.3 CSV file (.csv)

LastPass (Windows) 4.2.1 Text file (.txt)

LastPass (Windows) 4.2.1 CSV file (.csv)

LastPass (MAC) 4.2.1 CSV file (.csv)

mSecure 5 CSV file (.csv)

RoboForm (Windows) 8.5 HTML file (.html)

RoboForm (MAC) 8.5.6 HTM file (.htm)

SafeInCloud 18.3 XML file (.xml)

Splash ID (MAC) 8.2 CSV file (.csv)
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Splash ID (WIN) 8.1 CSV file (.csv)

Sticky Password 8.21 XML file (.xml)

True Key CSV file (.csv)

Steps to import
Following steps would guide you to import the data from other password managers to Enpass.

From 1Password

This section is for you if you are using 1Password and want to switch to Enpass. 1Password lets you export the data
in two formats, .1pif and .csv. We recommend to export the data in .1pif file format.

Step 1: Export data from 1Password

Before importing your data from 1Password to Enpass, first you need to export your 1Password data in the .1pif
unencrypted file format. Usually you need the desktop version for respective software to export your data in
unencrypted format.

Follow these steps to export the data-

• Open 1Password App.

• If you’re having data saved in multiple vaults, you need to select any one vault as 1Password allows to export
the data of one vault at a time. Otherwise, you’re good to go.

• Click on File → Export → All items.

• Select .1pif file format.

• Choose a name for the .1pif file and save it to your desktop.

Step 2: Import data into Enpass desktop

Only the desktop version of Enpass can import data from 1Password. The process is automatic and very easy.

Open Enpass desktop version, hit the menu button and go to File → Import → Select the password manager →
Select the format of the unencrypted file, browse and select the file from the system, and click Continue → You will
now see the confirmation message to import the items, click Continue → The items will be added in Enpass under
the predefined categories of each item. The items with an unknown category or no category will be added under the
Uncategorized section in the sidebar. You can later drag an drop the items to change their category.

• Open Enpass desktop version, hit the menu button and go to File → Import → Click on 1password.

• Select the 1PIF format of the file, browse and select the file from the system, and click Continue.

• You will now see the confirmation message to import the items, click Continue.

• Importing process will start and will take some time depending upon the number of items being imported.

• The items will be added in Enpass under the predefined categories of each item. The items with an unknown
category or no category will be added under the Uncategorized section in the sidebar. You can later drag and
drop the items to change their category.

Warning

Now you must delete the corresponding .1pif file as it is unprotected and highly insecure to keep.

From Bitwarden

This section is for you if you are using Bitwarden and want to switch to Enpass.
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Step 1: Export data from Bitwarden

Before importing your data from Bitwarden to Enpass, first you need to export your Bitwarden data in the .json
unencrypted file format. Usually you need the desktop version for respective software to export your data in
unencrypted format.

Follow these steps to export the data-

• Open Bitwarden App.

• Go to Files → Export Vault.

• Choose .json file format to export.

Step 2: Import data into Enpass desktop

Only the desktop version of Enpass can import data from Bitwarden. The process is automatic and very easy.

• Open Enpass desktop version, hit the menu button and go to File → Import → Click on Bitwarden.

• Select the JSON format of the file, browse and select the file from the system, and click Continue.

• You will now see the confirmation message to import the items, click Continue.

• Importing process will start and will take some time depending upon the number of items being imported.

• The items will be added in Enpass under the predefined categories of each item. The items with an unknown
category or no category will be added under the Uncategorized section in the sidebar. You can later drag and
drop the items to change their category.

Warning

Now you must delete the corresponding .json file as it is unprotected and highly insecure to keep.

From Keepass

This section is for you if you are using Keepass and want to switch to Enpass.

Step 1: Export data from Keepass

Before importing your data from Keepass to Enpass, first you need to export your Keepass data in the .xml
unencrypted file format. Usually you need the desktop version for respective software to export your data in
unencrypted format.

Follow these steps to export the data-

• Open Keepass App.

• Go to Databases → Export → XML.

Step 2: Import data into Enpass desktop

Only the desktop version of Enpass can import data from Keepass. The process is automatic and very easy.

• Open Enpass desktop version, hit the menu button and go to File → Import → Click on Keepass.

• Select the XML format of the file, browse and select the file from the system, and click Continue.

• You will now see the confirmation message to import the items, click Continue.

• Importing process will start and will take some time depending upon the number of items being imported.

• The items will be added in Enpass under the predefined categories of each item. The items with an unknown
category or no category will be added under the Uncategorized section in the sidebar. You can later drag and
drop the items to change their category.
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Warning

Now you must delete the corresponding .xml file as it is unprotected and highly insecure to keep.

From KeepassX

This section is for you if you are using KeepassX and want to switch to Enpass.

Step 1: Export data from KeepassX

Before importing your data from KeepassX to Enpass, first you need to export your KeepassX data in the .csv
unencrypted file format. Usually you need the desktop version for respective software to export your data in
unencrypted format.

Follow these steps to export the data-

• Open KeepassX App.

• Go to Databases → Export to CSV file.

Step 2: Import data into Enpass desktop

Only the desktop version of Enpass can import data from KeepassX. The process is automatic and very easy.

• Open Enpass desktop version, hit the menu button and go to File → Import → Click on KeepassX.

• Select the CSV format of the file, browse and select the file from the system, and click Continue.

• You will now see the confirmation message to import the items, click Continue.

• Importing process will start and will take some time depending upon the number of items being imported.

• The items will be added in Enpass under the predefined categories of each item. The items with an unknown
category or no category will be added under the Uncategorized section in the sidebar. You can later drag and
drop the items to change their category.

Warning

Now you must delete the corresponding .csv file as it is unprotected and highly insecure to keep.

From Lastpass

This section is for you if you are using Lastpass and want to switch to Enpass.

Step 1: Export data from Lastpass

Before importing your data from Lastpass to Enpass, first you need to export your Lastpass data in the .txt
unencrypted file format. Usually you need the desktop version for respective software to export your data in
unencrypted format.

Follow these steps to export the data-

• Visit Lastpass online account.

• Go to More Options -> Advanced -> Export.

• Copy the data opened in the web browser.

• Paste it in a file in your system and save as .txt format.

Step 2: Import data into Enpass desktop

Only the desktop version of Enpass can import data from Lastpass. The process is automatic and very easy.
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• Open Enpass desktop version, hit the menu button and go to File → Import → Click on Lastpass.

• Select the TXT format of the file, browse and select the file from the system, and click Continue.

• You will now see the confirmation message to import the items, click Continue.

• Importing process will start and will take some time depending upon the number of items being imported.

• The items will be added in Enpass under the predefined categories of each item. The items with an unknown
category or no category will be added under the Uncategorized section in the sidebar. You can later drag and
drop the items to change their category.

Warning

Now you must delete the corresponding .1pif file as it is unprotected and highly insecure to keep.

From mSecure

This section is for you if you are using mSecure and want to switch to Enpass.

Step 1: Export data from mSecure

Before importing your data from mSecure to Enpass, first you need to export your mSecure data in the .csv
unencrypted file format. Usually you need the desktop version for respective software to export your data in
unencrypted format.

Follow these steps to export the data-

• Open mSecure App.

• Go to Files → Export → CSV.

Step 2: Import data into Enpass desktop

Only the desktop version of Enpass can import data from mSecure. The process is automatic and very easy.

• Open Enpass desktop version, hit the menu button and go to File → Import → Click on mSecure.

• Select the CSV format of the file, browse and select the file from the system, and click Continue.

• You will now see the confirmation message to import the items, click Continue.

• Importing process will start and will take some time depending upon the number of items being imported.

• The items will be added in Enpass under the predefined categories of each item. The items with an unknown
category or no category will be added under the Uncategorized section in the sidebar. You can later drag and
drop the items to change their category.

Warning

Now you must delete the corresponding .csv file as it is unprotected and highly insecure to keep.

From Roboform

This section is for you if you are using Roboform and want to switch to Enpass.

Step 1: Export data from Roboform

Before importing your data from Roboform to Enpass, first you need to export your Roboform data in the .html
unencrypted file format. Usually you need the desktop version for respective software to export your data in
unencrypted format.

Follow these steps to export the data-
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• Open Roboform App.

• Go to Files.

• Print list-> Logins/Safenotes/Identities in HTML format.

Step 2: Import data into Enpass desktop

Only the desktop version of Enpass can import data from Roboform. The process is automatic and very easy.

• Open Enpass desktop version, hit the menu button and go to File → Import → Click on Roboform.

• Select the HTML format of the file, browse and select the file from the system, and click Continue.

• You will now see the confirmation message to import the items, click Continue.

• Importing process will start and will take some time depending upon the number of items being imported.

• The items will be added in Enpass under the predefined categories of each item. The items with an unknown
category or no category will be added under the Uncategorized section in the sidebar. You can later drag and
drop the items to change their category.

Warning

Now you must delete the corresponding .html file as it is unprotected and highly insecure to keep.

From SafeInCloud

This section is for you if you are using SafeInCloud and want to switch to Enpass.

Step 1: Export data from SafeInCloud

Before importing your data from SafeInCloud to Enpass, first you need to export your SafeInCloud data in the .xml
unencrypted file format. Usually you need the desktop version for respective software to export your data in
unencrypted format.

Follow these steps to export the data-

• Open SafeInCloud App.

• Go to File → Export → XML

Step 2: Import data into Enpass desktop

Only the desktop version of Enpass can import data from SafeInCloud. The process is automatic and very easy.

• Open Enpass desktop version, hit the menu button and go to File → Import → Click on SafeInCloud.

• Select the XML format of the file, browse and select the file from the system, and click Continue.

• You will now see the confirmation message to import the items, click Continue.

• Importing process will start and will take some time depending upon the number of items being imported.

• The items will be added in Enpass under the predefined categories of each item. The items with an unknown
category or no category will be added under the Uncategorized section in the sidebar. You can later drag and
drop the items to change their category.

Warning

Now you must delete the corresponding .xml file as it is unprotected and highly insecure to keep.
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From Splash ID

This section is for you if you are using Splash ID and want to switch to Enpass.

Step 1: Export data from Splash ID

Before importing your data from Splash ID to Enpass, first you need to export your Splash ID data in the .csv
unencrypted file format. Usually you need the desktop version for respective software to export your data in
unencrypted format.

Follow these steps to export the data-

• Open Splash ID App.

• Go to File → Export → CSV.

Step 2: Import data into Enpass desktop

Only the desktop version of Enpass can import data from Splash ID. The process is automatic and very easy.

• Open Enpass desktop version, hit the menu button and go to File → Import → Click on Splash ID.

• Select the CSV format of the file, browse and select the file from the system, and click Continue.

• You will now see the confirmation message to import the items, click Continue.

• Importing process will start and will take some time depending upon the number of items being imported.

• The items will be added in Enpass under the predefined categories of each item. The items with an unknown
category or no category will be added under the Uncategorized section in the sidebar. You can later drag and
drop the items to change their category.

Warning

Now you must delete the corresponding .csv file as it is unprotected and highly insecure to keep.

From Sticky Password

This section is for you if you are using Sticky Password and want to switch to Enpass.

Step 1: Export data from Sticky Password

Before importing your data from Sticky Password to Enpass, first you need to export your Sticky Password data in
the .xml unencrypted file format. Usually you need the desktop version for respective software to export your data in
unencrypted format.

Follow these steps to export the data-

• Open Sticky Password App.

• Go to Files → Export → XML.

Step 2: Import data into Enpass desktop

Only the desktop version of Enpass can import data from Sticky Password. The process is automatic and very easy.

• Open Enpass desktop version, hit the menu button and go to File → Import → Click on Sticky Password.

• Select the XML format of the file, browse and select the file from the system, and click Continue.

• You will now see the confirmation message to import the items, click Continue.

• Importing process will start and will take some time depending upon the number of items being imported.

• The items will be added in Enpass under the predefined categories of each item. The items with an unknown
category or no category will be added under the Uncategorized section in the sidebar. You can later drag and
drop the items to change their category.
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Warning

Now you must delete the corresponding .xml file as it is unprotected and highly insecure to keep.

From Pre-formatted CSV file

A CSV is a comma separated values file which allows data to be stored in a table structured format. With this file,
Enpass lets you import data from other password managers in a simple and efficient way.

Warning

The data exported to unencrypted file is highly insecure and vulnerable. We recommend you to delete the
corresponding .csv file as soon as the importing process is finished.

Only the desktop version of Enpass can import data from .csv file. Please refer to this FAQ to see steps to import
data using a CSV file.
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