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Clinton Presidential Records 
Digital Records Marker 

This is not a presidential record. This is used as an administrative 
marker by the William J. Clinton Presidential Library Staff. 

This marker identifies the place of a tabbed divider. Given our 
digitization capabilities, we are sometimes unable to adequately 

scan such dividers. The title from the original document is 
indicated below. 

Getting Started with a 

Divider Title: 
Network Computer 



Getting Started with a Network Computer 

1. Turn on the computer and monitor. Locate the power switches for the computer and the 
monitor and turn them both on. 

2. Wait for the NC start-up screen. You will see that there is a message asking you to please 
insert your NC Card. 

3. Insert your NC Card. Be sure that the card is pushed in as far as it will go and that the 
metal chip is forward in the slot. If you insert the card and do not see a login box, flip the 
card so the metal chip is on the other side and re-insert the card. If you still do not see a login 
box, turn the computer off and on again and re-insert the card. This can be done either by 
flipping the power switch or by using the "reset" button if your NC is equipped with one. 

4. Log in. The NC will prompt you with a login box. Enter your pin number and either click 
on the button marked "logie or simply hit <Enter> on your keyboard. Your systems 
administrator will need to provide you with your pin number when they register you as a user. 

5. Change your PIN. If you would like to create a unique and private PIN, move your mouse 
so that the pointer is somewhere on the background and click the right mouse button once. A 
box will appear presenting several options. Now use your left mouse button to select 
"Change PIN." You will need to enter your current PIN once and then your new PIN twice. 
Your PIN can be letters, numbers, or a combination of both. If using letters, please note that 
PINs are case sensitive. Be sure to make a note of your new PIN, as this will be the only one 
that works for your NC Card until you decide to change it again. Do not write it on the NC 
Card. This is your security number, as with a bank card. 

6. Log off. When you have completed your session and are ready to log off, close whatever 
applications you are running by clicking on the X in the upper right hand corner of each 
"window" or choosing the Exit option from the File menu. With your pointer somewhere 
over the background, click your right mouse button once. Now use your right mouse button 
to select "Logoff and Exit." Remove your NC Card. 

• 
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Network Computer Applications Overview 

To open any of the applications listed below, move your pointer over the appropriate icon and 
click once with your left mouse button. Once the application is open, you can learn more about 
its functions and capabilities by referring to the on-line help system. Simply click once on the 
word "Helr which is located in the upper right hand corner of the application window and find 
the appropriate help topic. Applications can be closed by clicking on the X in the upper right 
hand corner of the window or by choosing Exit from the File menu. 

Netscape  serves as your Internet browser. By clicking once on this icon, you will launch the 
browser and will be connected to the Internet. If you are new to the Internet, please refer to 
Getting Started with the Internet provided in the Teacher's Kit. 

Contact> 
Mail  allows you to send and receive email. 
Address  provides a place to maintain and organize addresses. 

Calendar  allows you to keep a schedule of classes, events, tests or deadlines. 

Create> 
Text  allows you to create and edit your own documents and Web pages. 
Paint  allows you to "draw" and "paint" using a variety of tools. 
Oracle Composer  allows you to create simple word processing documents or 

generate presentations and "slide shows." 

Files  serves as the repository for all of your files. Here you can create multiple folders and 
organize your files for easy access and retrieval. 

Extras> 
Calculator  is a simple, on-line calculator for mathematical operations. 
Java  allows you to launch java applications. 
Audio Player  provides a control panel for playing audio files. 
Video Player  provides a control panel for playing video files. 
Print Monitor  allows you to check the status of your current print job(s). 

Connect> 
Telnet Session  is generally not for classroom use, but may be helpful to server 
administrators. 
3270 Emulator  is generally not for classroom use. 
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NC Desktop Help Topics 

• Using the Toolbar 

• Using the Desktop Menu 

• Switching Between Applications 

• Using Keyboard Shortcuts 

• Exiting the Desktop 
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Using the Toolbar 

The Toolbar is located on the left side of the desktop. 

Scroll up/down the TooIbar using the up/down arrows on the far left. 

4 
I i . 

.N-

N etscape 

In the upper left corner of the Desktop, click on the left/right arrow to hide/show the Toolbar. 

4 

Netscape 

Launching an Application From the Toolbar 

Click once on the corresponding icon to launch an application. The Contact, Create and Extras 
icons have pop-up menus indicated by an arrow to the right of the icon. Click on the toolbar icon 
to open the pop-up menu then click once on an icon to launch an application. 

- 
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Memory Indicator 

The Memory Indicator is located in the top of the toolbar. The color changes from green to red 
to indicate memory usage. When the system is low on memory, the indicator turns red. As a 
rule, closing an application or a file will decrease your memory usage. Click once on the 
Memory Indicator to open the memory usage panel and view available or free memory and the 
total memory for the computer. 

4 
tr, 

- 

Netscape 

Mail 

• 
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Using the Desktop Menu 

Click on left or right mouse button to open the Desktop menu in any blank area on the desktop. 
You are able to customize and arrange your desktop from this menu. 

Tile Windows Horizontally 
Aligns the open application windows top-to-bottom, covering the desktop. 

Tile Windows Vertically 
Aligns the open application windows side-by-side, covering the desktop. 

Cascade Windows 
Stacks the open application windows overlapping each other, and covering the desktop. 

Minimize All Windows 
Minimizes all open application windows to icons. 

Icon Placement 
Allows you to set the default location for icons on your desktop. The icons can be aligned along 
the top, bottom or sides of the desktop area. 

Color Themes 
Allows you to choose the Color Theme for your desktop from the eight available themes. 

Enable or Disable Screen Saver 
Allows you to enable or disable the screen saver using this command. 

Change PIN 
Allows you to enter and save a new PIN number. Enter your existing PIN number in the current 
PIN field. Enter new PIN in the second field. Re-enter the new PIN number to verify the 
change. Select OK to save or Cancel to exit. 

Logoff and Exit 
Closes down the desktop and all applications. 
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Switching Between Applications 

Switch between already open applications using the [Alt]-[Tab] keys. While holding down the 
[Alt] key, press the [Tab] key until the application you want is highlighted. 

See Also Keyboard Shortcuts. 
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Using Keyboard Shortcuts 

By holding down certain combinations of keys, you can perform operations that would otherwise 
need to be done through the use of the menu bar or by clicking on icons. The following shortcuts 
allow you to use your keyboard for these functions. Press and hold down the keys in the order 
aiven 1, • 

Alt + F4 
Close current window 

Alt + Space 
Bring up the menu for the current window 

Alt + FIO 
Bring up the desktop menu 

Ctrl +Alt + L 
Show who is logged into the NC 

Alt+F10+X 
Logoff 

PrintScreen 
Dump the entire screen to a Windows bitmap file in the user's documents registry. 

Ctrl + Alt + V 
Show NC Desktop build date 

Ctrl + Alt + I 
To show root filesystem, hostname and domain name 

Teacher's Reference Guide 
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Exiting the Desktop 

When you are finished, you can close down the desktop and all applications by choosing Logoff 
and Exit from the desktop menu. Remember to log off before turnincz off the power to your 
network computer. 

See Also Using the Desktop Menu & Keyboard Shortcuts. 
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Netscape 

Please refer to Getting Started with the Internet to learn how to open Netscape and for basic 
Internet skills. For more detailed instructions on using Netscape, please open that application 
and refer to the on-line help. 
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Printing from Netscape 

1. Choose File >Print from the menu or click on the Print button on the tool bar. 

2. In the Netscape:print window, enter the following command in the Print Command field. 

lpr -P printer name 

Note: There should be a space between lpr and the - sign and also between the P and 
the printer name. Also, the printer name is case sensitive, so you make sure you type it 
accurately. 

3. Click on Print. 
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Clinton Presidential Records 
Digital Records Marker 

This is not a presidential record. This is used as an administrative 
marker by the William J. Clinton Presidential Library Staff. 
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NC Mail Help Topics 

• Setting Up User ldentification 

• Setting Up Mail Servers 

• Setting Up Preferences 

• Writing/Sending Mail 

• Attaching Files 

• Getting Mail 

• Sorting Mail 

• Saving Mail / Managing Folders 

• Using NC Mail Editor 

• Opening and Saving Files in the NC Mail Editor 

• Printing From Mail 

• Sizing the NC Mail Window 

• Exiting NC Mail 
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Setting Up User ldentification 

Before you start using the NC Mail application, you need to provide some user information so 
that the mail system and your message recipients can identify you. 

User Identification 

From the NC Mail main window, click on Options > User ldentification to view the fields for 
user details: 

User Name 
Enter your own narne. This information identifies you as the sender in your recipient's 
e-mail Inbox. 

E-Mail Address 
Enter your e-mail address, in the form username@company.com so recipients will be able to 
reply to the proper address. 

Organization 
Enter the name of your company or group. Recipients see this information in the heading of your 
e-mail message. 

Signature 
Enter any details you want to appear at the end of your messages in this field. Usually, people 
enter a closing ("Regards", "Sincerely", etc.), a name, and then contact information like a phone 
number or address. NC Mail automatically attaches the information in this field to the end of 
every e-mail message you send. 
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Setting Up Mail Servers 

From the NC Mail main window, click on Options > Mail Servers to view the NC Mail Server 
dialog box. Mail server information should be established by a system administrator. Please 
check with your service provider or local administrator before changing any settings in this 
dialog box. 

Login/Password 

These fields require your Unix mail server password and login. 

• Incoming Server 
•Port (Incoming Server) 
•Outgoing (SMTP) Server 
• Port (Outgoing Server) 
•Default Button 

The Default button resets the Port field entries only (not the server names). 

Additional Settings for IMAP4 

You will need additional information from your system administrator about the location of your 
folders on the server. 

• User Mail Directory 
•Shared Folders Directory 
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Setting Up Preferences 

From the NC Mail main window, choose Options > Preferences to view the set of adjustable 
NC Mail system settings. To select/deselect an item from the list, simply click on the box beside 
each item (a dark box means the item is selected). 

Automatic Check for New Mail Every Seconds 

You can have the NC Mai1 program contact the mail server periodically to retrieve your new 
mail. You can also specify exactly how often the program checks with the server for new mail. 
600 seconds (every ten minutes) is a common setting. 

Empty Wastebasket on Exit 

The NC Mail program will delete all mail that you have placed in the Wastebasket from your 
account. If you do not select this setting, make sure that you empty your Wastebasket periodically 
to ensure that you don't reach your e-mail storage limit. 

Show Mail Headers 

The e-mail you receive will contain server routing information and other details when this setting 
is selected. Otherwise, the network details will remain hidden. This information is usuaily only 
useful when you have encountered a problem sending or receiving mail. 

Save Copy of Outgoing Mail 

This setting keeps a duplicate of every e-mail message you send in your Send folder. If you plan 
to save a large amount of email in your folders it is suggested you select this option. 

Automatically Compress Folders on Exit 

This command recovers disks space from deleted messages. When this command is selected your 
folders will be compressed when you exit NC Mail. 

Delete Mail from Server After Retrieving 

Click this setting to delete your mail from the server after it is downloaded to your local account. 
If this setting is not selected, you may also delete your mail from the server periodically by 
choosing on File > Clear Messages Server. 

Update Shared Folders Every Seconds 

You can specify how often the NC Mail program updates your shared folders. 
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Writing/Sencling Mail 

Opening the Mail Editor 

Click on the New Messages icon t ]  to open the NC Mail Editor from the NC Mail main 
window. 

With the NC Mail Editor, you can create e-mail messages that include text, images and links to 
Web pages. 

Addressing Mail 

Enter a summary of the message contents in the Subject field. 

Enter the full e-mail address in the To field. (i.e. joe@company.com). If you have already 
created entries in the Address Book, click on the Address Book button to select an address and 
enter the address in the To field. 

You can enter the body of your e-mail message in the lower window. 

The Copy field allows you to send the same message to multiple addresses. 

Note: Separate each address with a comma when mailing the same message to multiple 
addresses. For Example: jack@company.com, jill@company.com 

Sending Mail 

After composing your message in the NC Mail Editor window, click on the Send icon Di . 
The bar at bottom of window alerts you to the status of your message. 

Note: When sending mail from NC Mail to clients using other mail programs, a copy of your 
mail file will be sent as an HTML attachment. This allows your recipients to open your mail in 
their browser and use functions such as links. 

Reply 

To respond to an e-mail message, click on the Reply icon CI . The sender's e-mail address will 
automatically appear in the To field. 

Reply to All 

To respond to all the recipients (not just the sender) of a particular message, click on the 

Reply to All icon 410  . 

Teacher's Reference Guide 
21 

©1998 Oracle Corporation & Network Computer. Inc. - All rights reserved. 



Forward 

Click on the Forward icon a to redirect an e-mail message to another address. 
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Attaching Files 

You can send files (HTML pages, sound files, word processing files, etc.) as attachments to your 
e-mail message. The recipient will be able to open the attached file in a separate application. 

•When you are creating the e-mail message, click on the Attachments icon . Your File 
Manager will appear, and you can select any of your files (double-click on folders to open them). 
Once you have selected the file, you can write your e-mail message. 

• The Status Bar at the bottom of your e-mail editor will indicate how many attachments the 
current e-mail contains. 

See Also Writing Mail. 
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Getting Mail 

Click the Get Mail icon PON to download new e-mail to your Inbox. 

Click once on a message title line to see the contents of the messages in the lower window. 

Note: If you click and hold on the message line a small icon appears that allows you to drag and 
drop selected e-mail into a different folder. 

Teacher's Reference Guide 
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Sorting Mail 

Click on the appropriate labels in the bar above the list of e-mail messaaes to sort your mail by 
status, sender, subject, date or size. 
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Saving Mail /Managing Folders 

NC Mail has two default folders for saved mail: 

• Inbox - Incoming e-mail downloads to this folder. 

•Sent - A duplicate of every e-mail message that you send can be saved to this folder 
(see Setting Up Preferences). 

You can also save your incoming and outgoing e-mail in folders which you create and name 
according to your needs. 

Creating New Folders 

1. Click on the New Folder icon b. 

2. Enter a name for your folder. 

3. Click OK to accept, or Cancel to exit. 

Renaming Folders 

1. Click once on a folder name to select that folder. 

2. Choose Folder>Rename Selected Folder. 

3. Enter a new name. 

4. Click OK to accept, or Cancel to exit. 

Delete 

1. Click once on a folder narne to select that folder. 

2. Click on the Delete Folder CD icon or choose Folder > Delete Selected Folder. 

3. Click OK to delete the folder. 

Clearing Saved Email from a Folder 

Click on a folder to select it then choose Folder > Clear Selected Folder. Click OK to accept. 
This command will delete all email from a selected folder. 

Teacher's Reference Guide 
@l998 Oracle Corporation & Network Computer. Inc. - All rights reserved. 

26 



Using the NC Mail Editor 

The NC Mail Editor has many of the same features as NC Text. For help with the features of the 
NC Mail Editor, please refer to the help contents for NC Text. 

Teacher's Reference Guide 
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Opening and Saving Files in the NC Mail Editor 

Opening a File 

Choose File > Load to open an existing file as an e-mail message. 

Saving a File 

Choose File > Save to save a new message as a separate file. 

Saving a Copy of a File 

Choose File > Save As to save a copy of your file with a different name or to a different folder. 
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Printing from Mail 

Print Setup 

1. Choose File > Print Setup to setup your document for printing. 

2. Select the size of the document in the Paper Size box. The height and width boxes below 
show the size of the document measured in inches. 

3. Choose from the Orientation field Portrait or Landscape and set the margins in fields 
provided. 

4. Click OK to accept or Cancel to exit. 

Printing 

1. Click the Print icon El or choose File > Print from the menu. The Printer box shows the 
available printers on the network. 

2. Click to select the appropriate printer. 

3. Click to select the appropriate paper source. 

4. Enter the number of copies in the Copies field. 

5. Click the All button to print all pages of the entry or click Pages button select a range of 

6. Click OK to start printing. 
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Sizing the NC Mail Window 

Controls for sizing the NC Mail window are located in the upper right-hand corner of window. 

Minimize Button 

Collapse the NC Mail window into an icon on the desktop using the minimize button (hyphen) in 
right-hand corner of the title bar. 

Restore a minimized application by double clicking the application icon on the desktop. 

Maximize Button 

Maximize the window in the viewing area by clicking the maximize button (box). 

Click once on the same button to restore window to resizable mode (double box). 

Custom Sizing 

To resize the NC Mail window, move the cursor at any corner of window until an arrow appears. 
Click on the arrow and drag the window to the desired size. 
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Exiting NC Mail 

Click on the third button (x) in the upper right-hand corner of the application window to exit the 
application or choose File > Exit from the menu. 

• 

• 
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NC Address Book Help Topics 

• Address Book Overview 

• Creating New Entries 

• Managing Individual Entries 

• Defining Properties for Individual Entries 

• Managing Group Entries 

• Defining Properties for Group Entries 

• Sending Mail 

• Viewing a Web Page 

• Searching for Entries or Groups 

• Searching for Remote Entries 

• Printing the Address Books 

• Sizing the Address Book Window 

• Exiting the Address Book 
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Address Book Overview 

The Address Book has two windows: 

Names Window 

The Names window is a list of all your entries and groups. Groups organize a collection of multiple 
individual entries. 

For example, a group can organize phone numbers and addresses of friends in a separate folder from 
work-related or other entries. 

Use the tabs on left of the Names window to find an entry or group starting with a certain character. 

Click the left mouse button to find entries or click the right mouse button to find groups. 

For example, if you want to find an entry for Fred, click on the F tab using the left mouse button. 

Information Window 

The Information window shows details about a particular entry or group. Enter information such as name, 
address, e-mail in the Entry Information window to the right. 
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Creating New Entries 

Individual Entries 

1. Click on the New icon b. The Create New box appears and asks, "What do you want to 
call the new item?" 

2. Provide the Address Book with a Nickname for the new entry. A Nickname allows you to 
quickly identify an entry. 

Note: The Address Book sorts entries according to the first letter of the nickname. So, for 
example, the entry "John Doe" will actually be sorted by J and not D. If you want the Address 
Book to sort by last name, enter the person's last name first (i.e. "Doe, John"). 

3. Make sure New Entry button is checked. New Entry specifies that the item is an individual 
and not a group. (For specific information about adding groups, see Groups section below). 

4. Click OK to accept that this is a new entry. 

5. Type the address information into the fields provided by the Entry Information form. You 
do not need to provide information for every field. Also, fields can be deleted, moved, or 
altered. 

6. Your new entry will appear in the Names window. 

7. Use [Ctr1]-[Tab] to toggle between the Names and Entry Information fields. 

See Also Managing Individual Entries & Defining Properties for Individual Entries 

Group Entries 

1. Click on the New icon 

2. Type in the name for the new group. 

3. Make sure New Group button is checked. 

4. Click OK to accept. Your new entry will appear in the Names window. 

5. Type in the group information in the fields provided. 

See A1so Managing Group Entries & Defining Group Properties. 
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Managing Individual Entries 

Sorting Entries 

Click the alphabet tabs on the left side of the Names window to move to a specific name in your 
list. Nicknarnes starting with that specific letter will be at the top of the list. 

You can display your entries by specific properties (by default entries are listed by Nickname) in 
the Names window. Choose Options > Sort Entries By to select the property for sorting. 

Editing Entries 

Select the specific entry in the Names window. Click the Edit icon gl to change or add 
information for the entry. Properties can be added or removed by clicking on the green arrows 
next to the selected entry. 

Deleting Entries 

Click on the specific entry in the Names window to select it. Click on the Remove icon 

Renaming Entries 

Click on the entry in the Names column to select it. Enter the new name for the entry in the 
Nickname field in the Entry Information window. Use the Enter key to accept new name. 

See Also Defining Properties for Individual Entries. 
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Defining Properties for Individual Entries 

You can create fields (fax number, pager number, alternate addresses, etc.) for your Address 
Book entries by using the Default Property manager. 

•To open the Default Property Manager, choose the Entry > Default Property Manager. 

Use the buttons to Update, Add, Insert, Remove or Reset properties. 
Use the up and down arrows to move property field around in the hierarchy. 
When new default properties are created or edited for entries this will affect default properties for 
all future entries created in your address book. 

• Use the green arrow next to the data entry field to attach action properties to a field. 

For example, you can specify that the file is an e-mail address, phone, fax, URL or pager. 
So, if a property field is defined as an e-mail address, you will be able to launch the NC 
Mail Editor from within the address book and send mail to your entry's address. 
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Managing Group Entries 

Adding Entries to a Group 

1. Click on a group in the Names window to select it. 

2. Choose Group > Add Entries to Group. 

3. Click on the entries in the Entries window to add each selected entry to a group. 

Dragging and Dropping Entries into a Group 

1. Click in the Names window to select a group. 

2. Click and hold on an entry in the Names window until a hand cursor appears. 

3. Drag the entry over to the Entries window and release to add the entry to the group. 

Adding Groups to a Group 

1. Click on a group in the Names window to select it. 

2. Choose Group > Add Groups to Groups. 

3. Click on the entries in the Group Information window to add each selected group to the 
new group. 

Deleting Groups from a Group 

1. Click on a group in the Names window to select it. 

2. In the Group Information window, click on the group to select it. 

3. Choose Group > Remove Groups From Group or click the Delete key. 

Removing Entries From a Group 

1. Click on a group in the Names window to select it. 

2. In the Group Information window, click on the entries in the Entries window to select 
them. 
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3. Choose Group > Remove Entries From Group or click the Delete key. 

Sorting Groups 

Choose Options > Sort Groups By to select a sorting method. Groups can be sorted by 
nickname, name or by a property. From this menu you can also choose what to display in the 
address list. 

Renaming Groups 

1. Click on the group in the Names column to select it. 

2. Enter the new name for the group in the Nickname field in the Entry Information window. 

3. Use the Enter key to accept the new name. 
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Defining Properties for Group Entries 

You can create data fields and provide additional information for your groups. When new 
default properties are created or edited for groups this will affect default properties for all new 
groups created in your address book. 

Click on the desired group, then choose the Group > Default Property Manager. 

Add a New Property 

First enter the property name in the top box. Click the Add button to add the property to the end 
of the list. 

Change an Existing Property 

Click on a property to select it then type in new name in the top box. Click the Update button to 
save changes. 

To Insert a Property 

Click to select a property you wish to insert a new property above. Enter the new property in the 
top box. Click on the Insert button to place the new property above the selected property. 

Removing an Entry 

Click on a property to select it then click on the Remove icon 12: 1  to delete the property from the 
window. 

Restoring the Defaults 

Use the Reset button to restore the defaults for the Property Manager. 

Use the up and down arrows to move the property field up or down in the hierarchy. 
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Sending Mail 

1. Select an Entry in the Names window. 

2. Click on the Mail icon CZ)  to open the NC Mail Editor or choose Action > Mail from the 
menu. 

3. Compose an e-mail message to the selected Entry. 

Note: To send e-mail directly from the Address Book, vou must first establish which field 
contains the e-mail address information. 

See Also Defining Properties for Individual Entries. 
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Viewing a Web Page 

Select an entry in the Names window. Click on the Web Page icon or choose Action > 
Web Page from the menu to open the browser and view a web page. 

Note: To view an entry's Web page from the Address Book you must first establish which field 
contains the Web page address 

See Also Defining Properties for Individual Entries. 
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Searching for Entries or Groups 

Look up an Entry or Group 

Choose Edit > Find to search for a particular Entry or Group. 

Choose Search for an Entry or Search for a Group to define your search. 

You can further define your search by selecting Match Case to make the search case-sensitive or 
search by a nickname or specific properties. 

Quick Find 

You can modify the Quick Find feature (left side tabs) by choosing Options > Modify Quick 
Find to change the alphabet tab displays.' 

• 
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Searching for Remote Entries 

Address Book allows you to search for people over the Internet. You may choose various search 
parameters. 

Beginning a remote search 

1. Choose File > Import Remote Entries. 

2. In the Remote Address Book field use the green arrows to select a search engine. 

3. Enter name or other information in the Search For field. 

4. Use the green arrows by the In field to define your search parameters. You can search by 
name, city, state, etc. 

5. Click the Search button to begin the search. The results of the search will be listed in the 
window below. 

Entering Search Information in the Address Book 

1. Click on the name and address to select it. 

2. Click OK to enter the data from the search to the Address Book. The new information will 
be added in extra fields at the end of the default fields for the entry. Properties for new fields 
must be set up manually. 

See Also Defining Properties for Individual Entries. 
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Printing the Address Book 

Print Setup 

1. Choose File > Print Setup to setup your document for printing. 

2. Select the size of the document in the Paper Size box. The height and width boxes below 
show the size of the document measured in inches. 

3. Choose from the Orientation field Portrait or Landscape and set the margins in fields 
provided. 

4. Click OK to accept or Cancel to exit. 

Printing 

1. Click the Print icon or choose File > Print from the menu. The Printer box shows the 
available printers on the network. 

2. Click to select the appropriate printer. 

3. Click to select the appropriate paper source. 

4. Enter the number of copies in the Copies field. 

5. Click the All button to print all pages of the entry or click Pages button select a range of 
pages to print. 

6. Click OK to start printing. 

Printing the Entire Address Book 

Choose File > Print All from the menu. 

Teacher's Reference Guide 44 
@1998 Oracle Corporation & Network Computer, Inc. - AII rights reserved. 



Sizing the Address Book Window 

Controls for sizing the Address Book window are located in the upper right-hand corner of 
window. 

Minimize Button 

Collapse the NC Address Book into an icon on the desktop using the minimize button (hyphen) 
in right-hand corner of the title bar. 

Restore a minimized application by double clicking the application icon on the desktop. 

Maximize Button 

Maximize the window in the viewing area by clicking the maximize button (box). 

Click once on the same button to restore window to resizable mode (double box). 

Custom Sizing 

To resize the Address Book window, move the cursor at any corner of window until an arrow 
appears. Click on the arrow and drag the window to the desired size. 
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Exiting the Address Book 

Click on the third button (x) in the upper right-hand corner of the application window to exit the 
application or choose File > Exit from the menu. 
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Clinton Presidential Records 
Digital Records Marker 

This is not a presidential record. This is used as an administrative 
marker by the William J. Clinton Presidential Library Staff. 

This marker identifies the place of a tabbed divider. Given our 
digitization capabilities, we are sometimes unable to adequately 

scan such dividers. The title from the original document is 
indicated below. 

NC Calendar Help Topics 

Divider Title: 



NC Calendar Help Topics 

• Calendar Overview 

• Using the To Do List 

• Using the Events List 

• Using the Appointment List 

• Printing from the Calendar 

• Sizing the Calendar Window 

• Exiting the Calendar 
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Calendar Overview 

The Calendar shows your schedule in three different modes, by day, by week or by month. You 
can easily schedule appointments and events, and maintain a checklist of tasks. 

View Day 

Click View Day icon fa for a detailed view of your schedule including appointments, events 
and tasks. Click on the small calendar on the left to select a specific day. 

Click on the right and left arrows to page the calendar forward or backward by a month. 

Click on the right or left double arrows to change the displayed calendar month forward or 
backward by a year. 

View Week 

View your entire weeks schedule by clicking on the View Week icon cE . 

Use the scroll bar on the right to view additional appointments. 

View Month 

View an entire month of appointments and events by clicking on the View Month icon fn. 
Click on the right and left arrows to page the calendar forward or backward by a month. 

Click on the right or left double arrows to change the displayed calendar month forward or 
backward by a year. 

Search for Date 

Click on the To Date icon Ca to search for a specific date in your calendar. 

Enter search date in the field (follow the format of the default sample that appears in the search 
field) and click on OK to accept. 

Go to Current Date 

To quickly move to the current day while in View Day mode, click the Today icon 0  . 
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Using the To Do List 

You can maintain a list of tasks and mark them as completed or tasks in progress. The ToDo list 
is on the left side of your calendar window and appears only in View Day mode. 

Adding Tasks 

Click once in an empty field to begin entering a new task. 

Use the scroll bar at the right to view additional tasks once your list has grown long. 

Marking Tasks 

Click once in the box to the left of any task and a red check mark appears V. 

Click again and a X is entered to mark the task complete. 

A third click will uncheck the task. 
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Using the Events List 

The Events List is on the top of your calendar window and only appears in  View Day mode. 

Adding Events 

Click once in an empty text field to begin entering a new event. Use the scroll bar to the right to 
view additional events once your list has grown long. 

Repeating Events 

1. Click on the View Day icon E. 

2. Enter the event description in the box. 

3. Click on the Make Repeat icon E. . 

4. Enter the starting date of the event. 

5. Choose from the pull-down menu the repeat method (i.e. by day, week, month, year or day of 
the month). 

6. Enter the desired frequency of the event. 

7. Click OK to accept or Cancel to discard. 

For Example: 

Staff Meeting 
Starting 9/17/1997 
Repeat by day of the month 
2nd Wednesday of every month 
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Using the Appointment List 

Adding Appointments 

1. Click on the View Day icon 0  to begin editing. 

2. Click in the box next to the time you desire to schedule an appointment. 

3. Enter the appointment information in the gray-tabbed box. 

4. To move an appointment to another time, position the cursor over the gray tab until a move 
icon appears then click and drag. 

Note: Green arrows appear in tab to indicate a repeating appointment. 

Editing Appointments 

Click in the gray-tab box to activate the cursor then begin typing to change information about 
your appointment. 

Deleting Appointments 

Click on a gray-tab box to activate it, then click on the Delete icon 0 to erase the appointment. 

Repeating Appointments 

1. Click on the View Day icon 0 . 

2. Enter the appointment description. 

3. Click on the Make Repeat icon. 

4. Enter the start date for the repeating appointment. 

5. Choose from the pull-down menu the repeat method (i.e. by day, week, month, year or day of 
the month). 

6. Enter the desired frequency of appointment. 

7. Click OK to accept or Cancel to discard. 
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Printing from the Calendar 

Print Setup 

1. Choose File > Print Setup to setup your document for printing. 

2. Select the size of the document in the Paper Size box. The height and width boxes below 
show the size of the document measured in inches. 

3. Choose from the Orientation field Portrait or Landscape and set the margins in fields 
provided. 

4. Click OK to accept or Cancel to exit. 

Printing an Entry 

1. Select a View mode to print a day, week or month from the Calendar. 

2. Choose from the menu File > Print.  The Printer box shows the available printers on the 
network. 

3. Click to select the appropriate printer. 

4. Click to select the appropriate  paper source. 

5. Enter the number of copies in the Copies field. 

6. Click the All button to print all pages of the entry or click Pages button select a range of 
pages to print. 

7. Click OK to start printing. 
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Sizing the Calendar Window 

Controls for sizing the NC Calendar window are in located in the upper right-hand corner of 
window. 

Minimize Button 

Collapse the NC Calendar into an icon on the desktop using the minimize button (hyphen) in 
right-hand corner of the title bar. 

Restore a minimized application by double clicking the application icon on the desktop. 

Maximize Button 

Maximize the window in the viewing area by clicking the maximize button (box). 

Click once on the same button to restore window to resizable mode (double box). 

Custom Sizing 

To resize the Calendar window, move the cursor at any corner of window until an arrow appears. 
Click on the arrow and drag the window to the desired size. 
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Exiting the Calendar 

Click on the third button (x) in the upper right-hand corner of the application window to exit the 
application or choose File > Exit from the menu. 
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Clinton Presidential Records 
Digital Records Marker 

This is not a presidential record. This is used as an administrative 
marker by the William J. Clinton Presidential Library Staff. 

This marker identifies the place of a tabbed divider. Given our 
digitization capabilities, we are sometimes unable to adequately 

scan such dividers. The title from the original document is 
indicated below. 

NC Text Help Topics 

Divider Title: 



NC Text Help Topics 

• Creating a New File 

• Opening a File 

• Saving Files 

• File Manager Help 

• Text Editing - Using Cut, Copy, Paste and Selection Commands 

• Using Find and Replace • 

• Using Redo/Undo 

• Using the Editor Toolbar Icons 

• Formatting the Document 

• Formatting Text 

• Formatting a List 

• Inserting an Image 

• Creating a Spacer 

• Creating Links 

• Saving and Viewing Your Document as a Web Page 

• Printing From the Editor 

• Sizing the Editor Window 

• Exiting the Editor 
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Creating a New File 

Choose File > New to create a new file. 

When NC Text is launched, it creates a new file automatically. 

• 
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Opening a File 

Opening a File 

1. Choose File > Open to open an existing file in NC Text. 

2. Click on the file to select it. 

3. Click on the Open button to load the file. 
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Saving Files 

Saving a File 

Choose File > Save to save your changes after editing your document. If the file has not been 
saved under an existing filename, you will need to enter a name for the file. 

Saving a Copy of a File 

Choose the File > Save As to save a copy of your file with a different name or to a different 
folder. 

Setting Document Properties 

Choose from File > Properties to view document properties. 

Enter a title for the document in the Title box. The title element identifies the document in 
navigation and indexing. 

For example, the title element would appear in the menu bar in your browser window. 

Base element allows you to record relative paths of a document and its directories. 

Enter directories in the Base box. Click OK to accept. 
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Text Editing 

Text must first be selected (hiahlighted) to apply text editing commands. Click and drag over 
text to select it or choose the menu comrnand Edit > Select All to select the entire document. 

Cut 

Choose Edit > Cut to cut selected text from a document. 

Copy 

Choose Edit > Copy to copy selected text from a document. 

Paste 

Choose Edit > Paste to paste selected text within the document after using the Cut or Copy 
command. Once selected text has been cut or copied it remains on a clipboard until another 
selection is made. This allows for multiple pastes. 

Clear 

Choose Edit > Clear to delete selected text. 
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Using Find and Replace 

Searchingfor Text 

1_ Choose Edit > Find/Replace to  begin a search for text within your document. 

2. Enter text in the Find Text box. 

3. Check the boxes below to define your search. 

4. Check  Reverse Search to begin the search from the end of the document. 

5. Click the Find button to begin searching. 

6. To search for the next instance of selected text choose Edit > Find Next. 

Finding and Replacing Text 

1. Choose Edit > Find/Replace to find and replace a word or a combination of words within 
your document. 

2. Enter word(s) to search for in the Find Text box. 

3. In the Replace With box, enter the replacement text. 

4. Click the Find then Replace button to first find the test and then replace it, or click the 
Replace All button to replace text within an entire document. 

• 
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Using Redo/Undo 

Undo 

Choose Edit > Undo or click on the Undo icon ID to undo the last performed operation. 

If you click on this icon again, it will undo the operation perforrned even before that, and so on. 

Redo 

Choose Edit > Redo or click on the Redo icon D to redo the last performed operation. 

If you click on this icon again, it will redo the operation performed even before that. and so on. 
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Using the NC Text Toolbar Icons 

Icons for formatting text, creating links and inserting images are located in the toolbar at the top 
of the NC Text window. To use these icons first select text or place the cursor where you want 
the formatting to begin and click the appropriate icon. Formatting is active when the icon 
buttons are yellow. To undo a format, 
re-click the icon button. 

Functions of the icons are described below. 

Decrease font size 

Increase font size 

Format text as bold 

Format text as italic 

Create underlined text 

Create fixed font style formatting 

Center paragraph 

Indent paragraph 

Remove indent paragraph 

Formats a bulleted list 

Formats a numbered list 

m 
0 

a 
u 

D 

u 
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Redo last action 

Undo last action 

Format document default colors - background, text and links 

Create hypertext links to other web pages 
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Formatting the Document 

Setting Document Default Colors 

1. Choose Format > Document or click the Document formatting icon to set the 
background, text and link colors in your document. 

2. Click Select to open Color Selection palette and move slider bars to select a color. 

3. Click OK to accept. 

Setting an Image as a Background 

1. Choose Format > Document or click the Document formatting icon al 
2. Click on the Browse button to display your files. 

3. Click on an image to select. 

4. Click Open to accept. 
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Formatting Text 

Select (highlight) text before using comrnands to apply styles, size and color to your text. 

Changing Font Style 

1. Choose Format > Font to apply special formatting to your text. 

2. Click the buttons to add one or more styles. 

3. Click Apply to preview the new style or click OK to accept the selected style. 

Face Name 

Choose Format > Font to enter font face style for your text. In the Face box enter a font narne 
for your text. 

Changing Font Size 

1. Choose Format > Font to enter new size for your text. 

2. Click the Decrease or Increase button to change the size of the font. 

3. Click Apply to preview the new size or click OK to accept the selected size. 

Color 

1. Choose Format > Font to change the color of your text. 

2. Enter a color name, hexadecimal color code or click on the Select button to use the Color 
Selection palette to choose a new color. 

3. Move the sliders to change the red, green and blue values. 

4. Click Apply to preview the new color or click OK to accept the selected color. 

Paragraph 

Choose Format > Paragraph to apply Paragraph, Header, Justification or Indentation to your 
text. 
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Inserting Line Breaks 

1. Choose Insert > Line Break from the menu. 

2. Click Clear Left or Right to break the line and move vertically down until you have a clear 
left or right margin. 

3. Choose Insert > Word Break to insert the word break element. This element lets the editor 
know where a line break is allowed to be inserted if needed. 

Horizontal Rule 

1. Choose Insert > Horizontal Rule to add a horizontal rule to your document. 

2. Enter values for width, size and color. Note: The width of a page is about 600. Size 1 will 
produce a basic line. Size 50 will produce a "line" or bar about 1 inch thick. 

3. Click the Browse button to select colors from the Color Selection palette. 

4. Click the No Shade button to insert a solid rule without shading. 

5. Select alignment by clicking the Left, Center or Right buttons. 

6. Click Apply to preview the rule or click OK to accept. 
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Formatting a List 
• 

To format existing text as a list, first select (highlight) text then apply formattimg using the menu 
commands or clicking on the bulleted or numbered list icons. 

Creating a Bulleted List 

1. Choose Insert > Bullet List from the menu or click on Bullet List icon m 
2. To choose bullet style, choose Format > Bullets and Numbering from the menu. 

3. Click buttons to select bullet format. 

4. Click Apply to preview or OK to accept. 

Creating a Numbered List 

1. Choose Insert > Numbered List from the menu or click on Numbering List icon 

2. To choose numbering style, choose Format > Bullets and Numbering from the menu. 

3. Click buttons to select numbering format. 

4. Click Apply to preview or OK to accept. 

Creating a Definition List 

1. Choose Insert > Definition List from the menu. 

2. To define components of the definition list choose Format > Bullets and Numbering from 
the menu. 

3. Click buttons to select list format. 

4. Click Apply to preview or OK to accept. 
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Inserting an Image 

Saving Images from the Internet 

1. Find an image on the Internet that you wish to save. 

2. Click on the image with your right mouse button. 

3. Select Save this Image As which will bring up the NC Files window. 

4. Double click on the "My Web Site folder." 

5. Click Save. 

Note: If you have created another folder for images, you can choose to save your image there 
instead, but that the folder must be a subdirectory to "My Web Site" (in other words, the folder 
for the images must be "inside the "My Web Site" folder). 

Inserting the Image 

1. Choose Insert > Image from the menu to open Image Properties palettes. 

2. Click Browse button next to Source box to display image files. 

3. Click on the image to select it (NC Text supports GlF and JPEG files and animated GIFs). 
Your selection will be entered in the Source box. 

Note: If you plan to view this page in Netscape, you must delete everything form the Source 
field except for the image name. If your image is stored in a subdirectory of your "My Web Site" 
folder, delete everything form the Source field except for the subdirectory name and the image 
name. 

Scaling the Image 
Enter pixel values in height and width boxes to scale your image. 

Creating a Border 
Enter a pixel value in Border box to create a solid border around your image. Enter values in the 
VSpace (vertical) or HSpace (horizontal) to create an invisible border around your image. 

Aligning the Image 
Click buttons at bottom to select an alignment for your image. 
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Creating a Spacer 

Create a spacer to provide indentation and alignment in your document. Creatina a spacer is 
similar to creating an invisible place holder. Use the Spacer Properties palette to set the height 
and width of the spacer. 

1. Choose Insert > Spacer to open Spacer Properties palette. 

2. Enter a pixel value in the height and width boxes. Clicking the Square button will make a 
proportioned square. 

3. Click on a button to format alignment. 

4. Click OK to accept. 
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Creating Links and Targets 

Making a Link 

1. Select (highlight) the text you want to make a hypertext link. 

2. Choose Link > Make Link or click the Link icon and enter the filename. 

> If linking to an external web site, make sure to include full path name of the URL. 
For Example: http://www.oracle.com/promise or http://www.yahoo.com. 

> If linking to another file you created using NC Text, that file must be in the "My Web 
Site" folder and you would type in the full path. 
For exmaple: http://your server name/—your user idlfilename.html 

3. Click on OK to accept. 

Changing a Link 

To change a link choose Link > Edit Link. Enter new URL or filename and click OK to 
accept. 

Making a Target 

Creating a target link allows you to link to an anchor within your page. 

1. Choose Links > Make Target. 

2. Enter a target name (a word within your document to which you would like the target to take 
you) and click OK to accept. 
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Saving and Viewing Your Document as a Web Page 

Saving the File 

In order for your NC Text document to be viewed as a Web page by an Internet browser, it must 
be narned and filed appropriately. 

1. Choose File > Save As from the menu. 

2. Double click on the "My Web Site" folder to select it as the folder into which you will save 
your document. All files to be viewed as a Web page must be stored in this folder. 

3. Type in a name for the file and add the extension .html to your filenarne. For example, if 
your file is named Poetry Lesson, you would save it as PoetryLesson.html. 

4. Click OK to save the file. 

5. Choose File>Properties from the menu. 

6. In the Base field, delete everything so that the field is empty. 

Viewing Your Web Page in Netscape 

To view your new home page, go to Netscape and type the URL as follows: 

http:// your server name here/—your user id here/filename.html 

While you are working on your Web page, it is helpful to be able to toggle back and forth from 
the text editor and Netscape. While your text document is open, you can click on Netscape and 
have that application running at the same time. To toggle back and forth between the two, 
simply hold down the <Alt> key and hit <Tab>. 

Note: Every time you make a change in the text editor, you must save the revised version. When 
you toggle back to Netscape, and your old document is still showing, you need to hit the Reload 
button to load the newly revised version. 
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Printing From NC Text 

Print Setup 

1. Choose File > Print Setup to setup your document for printincz. 

2. Select the size of the document in the Paper Size box. The height and width boxes below 
show the size of the document measured in inches. 

3. Choose from the Orientation field Portrait or Landscape and set the margins in fields 
provided. 

4. Click OK to accept or Cancel to exit. 

Printing 

1. Click the Print icon 21  or choose File > Print from the menu. The Printer box shows the 
avthlable printers on the network. 

2. Click to select the appropriate printer. 

3. Click to select the appropriate paper source. 

4. Enter the number of copies in the Copies field. 

5. Click the All button to print all pages of the entry or click Pages button select a range of 
pages to print. 

6. Click OK to start printing. 
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Sizing the NC Text Window 

Controls for sizing the NC Text window are in located in the upper right-hand corner of window. 

Minimize Button 

Collapse the NC Text window into an icon on the desktop using the minimize button (hyphen) in 
right-hand corner of the title bar. 

Restore a minimized application by double clicking the application icon on the desktop. 

Maximize Button 

Maximize the window in the viewing area by clicking the maximize button (box). 

Click once on the same button to restore window to resizable mode (double box). 

Custom Sizing 

To resize the NC Text window, move the cursor at any corner of window until an arrow appears. 
Click on the arrow and drag the window to the desired size. 
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Exiting NC Text 

Click on the third button (x) in the upper right-hand corner of the application window to exit the 
application or choose File > Exit from the menu. 
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Clinton Presidential Records 
Digital Records Marker 

This is not a presidential record. This is used as an administrative 
marker by the William J. Clinton Presidential Library Staff. 

This marker identifies the place of a tabbed divider. Given our 
digitization capabilities, we are sometimes unable to adequately 

scan such dividers. The title from the original document is 
indicated below. 

NC Paint Help Topics 

Divider Title: 



NC Paint Help Topics 

NC Paint Basics 

• Creating a New File 

• Opening a File 

• Saving Files 

• Using the Toolbar 

• Using the Colors Palette 

• Using the Options Palette 

• Changing Views / Using Zoom 

• Using the Grid 

• Changing the Image Size 

Image Editing 

• Using Cut/Copy/Paste Commands 

• Using the Selection Tool 

• Using the Paint Tools 

• Using the Line / Shape Tool 

• Using the Text Tool 

• Applying Effects Using the Selection Tool 

• Applying Effects with the Pen or Bucket Tool 

• Using Redo/Undo 

• Sizing the NC Paint Window 

• Exiting NC Paint 
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Creating a New File 

When Paint is launched, it creates a new file automatically. 

Set the default background color in the Color Palette. 

Choose the File > New command to create a new file. 

To size the new image, enter height and width dimensions in the boxes or click the arrows to 
increase or decrease size. Click OK to accept. 

See Also Using the Color Properties Palette. 
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Opening a File 

Opening a File From NC Paint 

1. Choose File > Open File to open an existing file in your browser. 

2. Click on the file to select it. 

3. Click on the Open button to load the file. 

Opening a File From a URL 

1. Choose File > Open Location. 

2. Enter a URL in the box provided. 

3. Click OK to accept. 
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Saving Files 

Saving a New File 

1. Choose File > Save to save your changes after editing your image. 

2. Enter a name for your file. 

3. Click on the small box in the file type menu to select a file type. 

4. Click Save to accept. 

Sa?in8aCOP}0faFi/e 

1. Choose File > Save As to save a copy of your file with a different name or as a different file 
type. 

2. Enter a file name for the image and/or click on the small box in the file type menu to select a 
new file type. 

3. Click Save to accept. 

Teacher's Reference Guide 

©1998 Oracle Corporation & Network Computer, Inc. - All rights reserved. 
78 



Using the Toolbar 

1. Choose Show > Show Toolbar from the menu. The toolbar floats on top of the workspace 
to give quick access to selecting tools. 

2. Hold cursor over a tool to view a description of a tool. 

3. Select a tool by clicking once on its icon in the toolbox (when a tool is activated it is 
highlighted yellow). 

Note: A small triangle to the right of a tool icon indicates a menu of hidden tools. To select a 
tool from the menu, click, hold and drag across to the desired tool. Release the mouse to select 
the tool. 
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Using the Colors Palette 

Choose Show > Color from the menu to open the Colors palette. 

Foreground Color 

NC Paint uses the foreground color, which appears in the top color selection box in the Color 
Properties palette, to paint selections using the Pen, Bucket, Airbrush, Spray and Text tools. 

Background Color 

The background color, shown in the lower color selection box, is the default background color of 
a new image and is used for filling in the erased areas of an image. 

Maximizing or Minimizing the Colors Palette 

To maximize or minimize the Colors palette click on the black arrow below the foreground and 
background selection box. 

Selecting Colors 

To set the foreground color, click the top color selection box. 

To set the background color, click the lower color selection box. 

Click the RGB button to adjust red, green and blue values. Click arrows next to Red, Green and 
Blue value boxes or click and drag triangles on slider bars to change to values. 

Click the HSB button to adjust Hue Saturation or Brightness. Click arrows next to Hue, 
Saturation and Brightness boxes or click and drag triangles on slider bars to change to values. 

Click the Decimal or Hexadecimal button to view Color Values in either format. Hexadecimal 
color codes are used for formatting colors for web pages. 

Recently Used Colors Display 

The Recently used colors display saves the last 16 colors used in your document. Click on a 
color to select it as a foreground or background color. 
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Using the Options Palette 

Each tool in the toolbox has a set of options, which appear in the Options palette. 

To make the Options palette visible choose Show > Show Options. 

Click on a tool in the tool Palette to make visible the options for the selected tool. 
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Changing Views/Using Zoom 

The Zoom command lets you magnify and reduce the view of an image. 

Choose Zoom from the menu and select percentage to view the image. 

At 100 you are viewing the image at actual size. 
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Using the Grid 

The Grid allows you to connect drawing objects to a customized grid. This function is called 
"Snap to Grid". The grid can be visible or invisible. The Line/Shape tool allows you to Snap To 
Grid in the Options palette. 

Showing the Grid 

Choose Grid > Show Grid. 

Sizing the Grid 

Choose Grid > Options. 

In the grid Options palette click the arrows next to size box to increase or decrease the size of the 
Grid. 

Changing the Color of the Grid 

1. Click the buttons to choose RGB or HSB Color Model. For RGB Color Model, click 
Decimal or Hexadecimal to choose a method of showing color values. 

2. Click and drag the triangles on the slider bars or click the arrows next to color value boxes to 
adjust color. 

3. View an example of the grid to the right of the Grid Size box. 

4. Click OK to accept. 
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Changing the Image Size 

1. Choose File > Change Size from the menu. 

2. Enter pixel values in the height and width fields or use the arrows to change the size of the 
image. 

3. Click OK to accept. 

• 
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Using Cut/CopyWaste Commands 

You must first make a selection to apply Cut or Copy commands. Use the Selection Tool or 
choose Edit > Select A11 to select the entire document. 

Cut 

After making a selection, choose Edit > Cut to cut. The selection remains on the clipboard until 
another command is issued. Use the Paste command to return the cut selection to the image. 

Copy 

After making a selection, choose Edit > Copy to copy a selected area of an image. The copied 
portion of the image is placed on the clipboard. 

Paste 

After using the Cut or Copy command, choose Edit > Paste to paste a selection into another part 
of the image. 

Clear 

Choose Edit > Clear to delete a selected part of an image. 

Paste From a File 

Choose Edit > Paste From a File to import a file into your image. 

Copy to a File 

Choose Edit > Copy to a File to save the selected area of an image to a pre-existing file. 

See Also Using the Selection Tool and Using Redo/Undo. 
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Using the Selection Tool 

NC Paint provides a variety of ways to select parts of an image. The rectangle and the lasso tool 
let you make selections by dragging, while the magic wand tool makes selections based on the 
color of the targeted areas. When you use a selection tool, the options for that tool appear in the 
Options palette. When you make a new selection, it replaces the existing selection in the image. 
To deselect, click once anywhere within the image. Once you have made a selection, you can 
move, copy, paint, or apply numerous special effects to the selected area. A selected area is 
indicated by a selection border. 

Choosing a Selection Tool 

Click and hold on the Selection Tool and drag to the desired tool on the pop-up menu. 

Release the mouse to select the tool. 

A selected tool is highlighted yellow on the toolbar. 

Viewing Options for the Selection Tool 

Options available for each tool are shown in the Options palette. 

Click the Selection Tool icon on the toolbar and choose Show > Show Options to see the option 
for the selected tool. 

a Rectangle 

This selection tool makes rectangular selections. By default the rectangle selection is dragged 
from its corner. Click and drag over the image to make a selection. 

To move your selection, click and hold within the selection rectangle and drag to the desired 
area. To make a copy of the selection, press the [Ctrl] key before you click and drag. 
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To deselect, click outside of the selection. 

> Options 

Transparent Mode - Click Transparent to render any pixels within the selected area, that are the 
same color as the current background color, transparent when the selection is moved or effects 
are applied. Choose Opaque to render the selection non-transparent. 

[3 Lasso Tool 

The lasso tool is a freehand selection tool. This tool lets you make a selection by dragging a 
freehand outline around an area. Click and hold to draw a selection area. 

>Options 

Transparent Mode - Click Transparent to render any pixels within the selected area, that are the 
same color as the current background color, transparent when the selection is moved or effects 
are applied. Choose Opaque to render the selection non-transparent. 

E1 Magic Wand 

The magic wand tool lets you select portions of an image based on the color similarities of 
adjacent pixels. This tool can be useful for selecting a consistently colored area without having to 
trace the outline with the lasso tool. Set a tolerance level in the Options palette, then click on a 
color within the area you want to select. 

> Options 

When you use the magic wand tool, NC Paint determines whether the adjacent pixels are within 
the hue, saturation or brightness tolerance range, that you specify in the Options Palette. Click the 
arrows to change the tolerance. 

See Also Applying Effects Using the Selection Tool and Using the Options Palette. 
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Using the Paint Tools 

The Paint Tools include the Pen, Spray, Airbrush, Bucket, and Blend tool. Other tools on the 
toolbar include the Eye Dropper Tool used for selecting color within an image and the Eraser 
Tool. Click the Tool palette to select a tool. Click and drag the mouse over the area you wish to 
apply paint or an effect. To save time when working with painting tools, open the Options and 
Color palette. 

IS Pen Tool 

Use the Pen tool to draw freehand, apply effects or paint. In the Options palette, click the arrows 
to select pen thickness. Sample Pen size can be viewed next to the thickness selection box. 
Select an effect by clicking on the small box in the effects box and pulling down to select an 
effect. 

Paintbucket 

The Paint Bucket tool fills adjacent pixels that are similar in color value to the pixels you click. 
Choose a foreground color from the Color palette and click the part of the image you want to fill. 
All adjacent pixels within the specified tolerance are filled with the foreground color. 

To set the tolerance levels open the Options palette and click the arrows to set tolerance level 
according to hue, saturation or brightness. Click the small box in the Effects menu to choose to 
apply Paint, Paint Hue Only or Erase effects. 

3 Spray Paint 

The Spray Paint tool lets you apply gradual tones to an image. It simulates the effect produced 
by painting with a can of spray paint. The edges of the stroke are less diffuse then the airbrush 
tool. 

Open the Options palette and click the arrows to set spray thickness and amount of spray. Spray 
example can be viewed below the amount and thickness boxes. 

IS Airbrush 

The Airbrush tool lets you apply gradual tones to an image. It simulates the effect produced by 
traditional airbrush techniques. The edges of the stroke are more diffused than those created with 
the Spray Paint tool. The Thickness setting for the airbrush tool determines how wide the spray 
of paint is applied. The Airbrush Flow setting determines how heavily the spray of paint is 
applied. 
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Open the Options palette and click the arrows to set spray thickness and flow of paint. Airbrush 
exarnple can be viewed below the amount and thickness boxes. 

SI Blend 

The Blend tool simulates the actions of dragging a finger through wet paint. The tool blends 
color from where the stroke begins and blends it with the underlying color in the direction in 
which you drag. 

Open the Options palette and click the arrows to set blend thickness. Blend thickness example 
can be viewed below the thickness selection box. 

El Eraser Tool 

Use the eraser tool to remove applied effects or paint and restore background color. Open the 
Options palette and click the arrows to set Eraser thickness. Eraser size can be viewed next to 
the thickness box. 

'El Eye Dropper 

The eyedropper tool lets you sample color from an area of an image to designate a new 
foreground color. The selected color appears in the Colors palette 

To select a foreground color using the eyedropper tool hold to eyedropper tool over a color and 
click once with the mouse to select it. 

See Also Applying Effects with the Pen or Bucket Tools, Using the Colors Palette and Using the 
Options Palette. 
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Using the Line/Shape Tool 

The Line/Shape tool allows you to draw various shapes such as a line, an arc, a rectangle, a round 
rectangle, an oval or a pie shape. The color of the shape is determined by selecting a foreground 
color in the Colors palette. If your shape is enclosed the shape can be filled with the foreground 
color. The Snap to Grid option aligns drawing to customized grid. 

El Line 

To draw a line click where you want to line to start and drag to stretch the line to the length 
desired. Choose line thickness by clicking the green arrows in the Options palette. Click button to 
select Snap to Grid option. 

EI Arc 

Click and drag outward to draw an arc. The first click will set the center of the angle of the arc. 
Choose the angle of the arc by clicking the green arrows in the Options palette. Click the button 
to select the Snap to Grid option. 

■ Rectangle 

Makes rectangular shapes. By default the rectangle shape is created by clicking and dragging 
from its corner. Click buttons to select Fill (to create solid shape) or Outline (to create an unfilled 
rectangular shape). Click the button to select the Snap to Grid option. 

0  Round Rectangle 

Makes rounded rectangular shapes. By default the round rectangle shape is created by clicking 
and dragging from its corner. Click buttons to select Fill (to create solid shape) or Outline (to 
create an unfilled round rectangular shape. Click the button to select the Snap to Grid option. 
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C:1 Oval 

Makes oval shapes. By default the oval shape is created by clicking and dragging from its edge. 
Click buttons to select Fill (to create solid shape) or Outline (to create an unfilled oval shape. 
Click the button to select the Snap to Grid option. 

0 Pie 

Makes pie shapes. Set the angle of the point of the pie in by clicking the green arrows in the 
Options palette. Click and drag outward to create the shape. Click buttons to select Fill (to create 
solid shape) or Outline (to create an unfilled shape). Click the button to select the Snap to Grid 
option. 

See Also Using the Grid and Using the Colors Palette. 
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Using the Text Tool 

0  Use the Text tool to add type to an imaee. Options for text include, font style, size and bold 
or italic formatting. 

Placing Text 

1. Click the Text tool icon 0 in the toolbar. 

2. Click within the image to place the text insertion bar where you want the text to begin. You 
can also move the text insertion bar by clicking on it and dragging it within the image. 

Choosing Text Color 

1. Choose Show > Show Colors to open the Colors palette. 

2. To set the foreground color (the Text Tool uses the foreground color as the default color for 
text), click the top color selection box. 

3. Choose a color by clicking on a color in the recently used color display or by moving slider 
bars or clicking arrows to set color values. 

Selecting Text Size and Formatting 

1. Open the Options palette. 

2. Click on the small box next to Font Name to open the menu and pull-down to select a font 
face. 

3. Click on the small box next to Size to open the menu and pull-down to select a font size. 

4. Click the Bold or Italic check boxes to apply formatting to the text. 

5. View a sample of the text at the bottom of the Options palette. 

See Also Using the Colors Palette and Using the Options Palette. 
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Applying Effects Using the Selection Tool 

Click on the selection tool on the toolbar to select it - Choose rectande, magic or lasso from the 
menu. Click and drag to select an area of the imag.e. Choose Effects > (choose desired effect) 
to select an effect. 

Paint 
Applies color according to foreground selected in the Colors palette. 

Paint Hue Only 
Applies foreground color as a hue while keeping the shading in the image. 

Erase 
Replaces the selected part of the image with the background color. 

Invert 
Creates a negative of an image. You might use this command to make a positive image negative 
or to make a positive from a scanned negative. 

Black and White 
Converts an image to greyscale values. 

Blur 
Blurs hard edges or areas in an image to reduce detail. In the Blur control panel click the arrows 
to increase or decrease the level of blurring. 

Sharpen 
Sharpen soft edges to increase clarity or focus. In the Sharpen control panel click the arrows to 
increase or decrease the level of sharpening. 

Dither 
Adds a mosaic effect based on the color of the underlying pixels. Click the arrows in the Dither 
control to increase or decrease the size of the blocks. 

Adjust (HSB)Hue Saturation Brightness 
Changes the levels of hue, saturation and brightness. Click arrow next to each field to increase or 
decrease levels of hue, saturation and brightness. 

Adjust (RGB) Red Green Blue 
Changes the levels of red, green and blue. Click arrow next to each field to increase or decrease 
levels of red, green and blue values. 

Flip Horizontal 
Flips your selection horizontally. 
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Flip Vertical 
Flips your selection vertically. 

Stretch Horizontal 
Stretches your image horizontally. After making a selection choose Effects > Stretch 
Horizontal. In the Horizontal Stretch control panel, enter a stretch percent between 1 and 500 or 
click the arrows to increase or decrease the percent. 

Stretch Vertical 
Stretches your image vertically. After making a selection choose Effects > Stretch Vertical. In 
the Vertical Stretch control panel, enter a stretch percent between 1 and 500 or click the arrows 
to increase or decrease the percent. 

Skew Horizontal 
Skews your image horizontally. After making a selection choose Effects > Skew Horizontal.  In 
the Horizontal Skew control panel, enter a skew angle or click the arrows to increase or decrease 
the size of the angle. Positive angles skew to the right, negative angles skew to the left. 

Skew Vertical 
Skews your image vertically. After making a selection choose  Effects > Skew Vertical.  In the 
Vertical Skew control panel, enter a skew angle or click the arrows to increase or decrease the 
size of the angle. Positive angles skew upwards, negative angles skew downwards. 

Rotate 
Rotates your image. After making a selection choose Effects > Rotate.  In the Rotate control 
panel, enter an angle value between 360 and -360 or click the arrows to increase or decrease the 
size of the angle. Positive angles rotate clockwise, negative angles rotate counter-clockwise. 

See Also  Using the Colors Palette and Applying Effects with the Pen or Bucket Tool. 
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Applying Effects with the Pen or Bucket Tool 

Applying Effects with the Pen Tool 

1. Make sure the Pen tool is selected and the Options palette is open. 

2. In the options palette, click on the small box in the Effects menu and pull-down to select an 
effect. 

3. Click and drag across the image to apply the effect. 

The effects that are available for the Pen Tool Include: 

Paint 
Applies color according to foreground color selected in the Colors palette. 

Paint Hue Only 
Applies foreground color as a hue while keeping the shading of the image. 

Invert 
Creates a negative of an image. 

Black and White 
Converts an image to greyscale values. 

Blur 
Blurs hard edges or areas in an image to reduce detail. In the Blur control panel click the arrows 
to increase or decrease the level of blurring. 

Sharpen 
Sharpens soft edges to increase clarity or focus. In the Sharpen control panel click the arrows to 
increase or decrease the level of sharpening. 

Adjust (HSB) Hue Saturation Brightness 
Changes the levels of hue, saturation and brightness. Click arrow next to each field to increase or 
decrease levels of hue, saturation and brightness. 

Adjust (RGB) Red Green Blue 
Changes the levels of red, blue and green. Click arrows next to each field to increase or decrease 
levels of red, green and blue values. 
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Applying Effects with the Bucket Tool 

1. Make sure the Bucket tool is selected and the Options palette is open. 

2. In the Options palette, click on the small box in the Effects menu and pull-down to select an 
effect. 

3. Click once inside the image to apply the effect to adjacent pixels that are similar in color 
value to the pixels you first clicked. 

The effects that are available for the Bucket Tool Include: 

Paint 
Applies color according to foreground color selected in the Colors palette. 

Paint Hue Only 
Applies foreground color as a hue while keeping the shading of the image. 

Erase 
Replaces the selected part of the image with the background color. 

See Also Using the Paint Tools, Using the Color Palette, and Applying Effects with the Selection 
Tool. 
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Using Redo/Undo 

Undo 

Choose Edit > 'Undo to undo the last performed operation. 

Redo 

Choose Edit > Redo to redo the last performed operation. 
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Sizing the NC Paint Window 

Controls for sizing the NC Paint window are in located in the upper riaht-hand corner of 
window. 

• 

Minimize Button 

Collapse the NC Paint window into an icon on the desktop using the minimize button (hyphen) 
in right-hand corner of the title bar. 

Restore a minimized application by double clicking the application icon on the desktop. 

Maximize Button 

Maximize the window in the viewing area by clicking the maximize button (box). 

Click once on the same button to restore window to resizable mode (double box). 

Custom Sizing 

To resize the NC Paint window, move the cursor at any corner of window until an arrow appears. 

Click on the arrow and drag the window to the desired size. 
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Exiting NC Paint 

Click on the third button (x) in the upper right-hand corner of the application window to exit the 
application or choose File > Exit from the menu. 
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Clinton Presidential Records 
Digital Records Marker 

This is not a presidential record. This is used as an administrative 
marker by the William J. Clinton Presidential Library Staff. 

This marker identifies the place of a tabbed divider. Given our 
digitization capabilities, we are sometimes unable to adequately 

scan such dividers. The title from the original document is 
indicated below. 

NC Files Help Topics 

Divider Title: 



NC Files Help Topics 

• NC Files Overview 

• Latinching/Opening Files 

• Managing Files 

• Managing Folders 

• Sizing the NC Files Window 

• Exiting NC Files 
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NC Files Overview 

Viewing, Organizing and Managing your Folders and Files 

Click once on a folder or a file to select it. 

Double-click on a folder to display its contents in the window. 

Double-click on a file to launch it in the associated application. 

Refreshing the Screen 

If you have created new files while NC Files is open, you must refresh your screen to update the 

list of files. Click on the Refresh icon CD to update your list. 
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Launching/Opening Files 

Opening Files 

1. Click on a file to select it. 

2. Click on the Open icon (Z 1  or choose File > Open or double-click on the file name to 
launch the file in the appropriate application. 

Note: While launching some files, like multimedia files, you may get an error message. You will 
need to open the file directly into your browser (Netscape). 

Opening Files in Netscape 

1. Open Netscape, and then choose File > Open file. 

2. Search for the file in your documents directory. 

3. Double-click on the filename. 
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Managing Files 

Renaming Files 

To change the existing name of a file, choose File > Rename. Enter the new name for the file. 
Click Rename to accept or Cancel to start over. 

Deleting Files 

Click on a file to select it. Click on the Delete icon 0 or choose File > Delete to erase the file. 

Editing Text Files 

Double-click on a text file to open the file in NC Text. 

Editing Paint Files 

Double-click on a paint file to open the file in NC Paint. 

Moving Files 

Click on a file to select it. Choose File > Move. Double click on the folder into which you want 
to move it. Click the Move button to move the file to a new folder. 

Sending Files 

Click on a file to select it. Click on the Send icon or choose File > Send to launch the NC 
Mail Editor. Your selected file will automatically be included as an attachment. Enter an ernail 

address in the To Field. Click on the  Send icon  1=}  . 
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Managing Folders 

The NC File Manager allows you to organize and manage your folders and files. Click once on a 
folder or a file to select it. Or, double-click on a folder to display its contents. 

Creating New Folders 

1. Click on the New Folder icon 1:=1 or choose Folder > New Folder. 

2. Enter a name for the new folder. 

3. Click Create to accept the new folder name or Cancel to return to the File Manager contents 
list. 

Renaming Folders 

1. Click once on the desired folder. 

2. Choose File >Rename. 

3. Enter a new narne for the folder. 

4. Click Rename to accept the new folder name or Cancel to return to the File Manager 
contents list. 

Deleting folders 

Click once on a folder to select it, and then click on the Delete icon 0 or the Delete key on the 
keyboard. 

Moving Up a Directory 

To go up a directory level, click on the Parent icon CO or choose File > Parent Folder. 

Returning to Top Level Directory 

To return to the top level of directories choose Folder > Home Folder. 

Refreshing the Screen 

If you have created new files outside of the NC File Manager, you must refresh your screen to 

update your list of files. Click on the Refresh icon CD or choose 
Folder > Refresh Folder to update your list. 
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Using "My Website" Folder 

In your general documents directory there will be a folder automatically created named "My Web 
Site". Use this folder to give others access to your files or set-up your own website. This folder 
can be reached from a remote source using the URL 
http://your server name/—your username. 
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Sizing the NC Files Window 

Controls for sizing the NC Files window are in located in the upper ridt-hand corner of window. 

Minimize Button 

Collapse the NC Files window into an icon on the desktop using the minimize button (hyphen) in 
right-hand corner of the title bar. 

Restore a minimized application by double clicking the application icon on the desktop. 

Maximize Button 

Maxirnize the window in the viewing area by clicking the maximize button (box). 

Click once on the same button to restore window to resizable mode (double box). 

Custom Sizing 

To resize the NC Files window, move the cursor at any corner of window until an arrow appears. 
Click on the arrow and drag the window to the desired size. 
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Exiting the File Manager 

Click on the third button (x) in the upper right-hand corner of the application window to exit the 
application or choose  File > Exit  from the menu. 
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Getting Started with the Internet 

Many people have referred to the Internet as a gigantic public library with no card catalog. While 
this may very well be true, the Internet is many other things as well. It can be viewed as a 
research tool, a publishing house, a conference center, a messaging system, a presentation tool, a 
magazine, a newspaper, a radio, a television, and much more. It provides access to unlimited 
resources and can be used for all sorts of purposes. The guide that follows is simply intended to 
help you get started on your exploration of the Internet and to provide a few working definitions 
of relevant terms. Once you are "on" you can go to the Web sites referenced in this document to 
learn more about the Internet. 

Accessing the Internet 

1. Log on to your Network Computer (see Getting Started with a Network Computer in your 
Teacher Kit if you need instructions). 

2. Using your left mouse button, click once on the Netscape icon. This launches your Web 
browser, which is called Netscape Navigator. You have now accessed the Internet. 

3. You will be presented with a starting page. This is the home page for an information 
resource, or Web site. From here you can move to other pages of the same site or to a 
different site altogether. 

4. Notice the features of your Netscape window: 

• There is a Title Bar across the very top which identifies the Web site you are 
viewing. 

• Just below the Title Bar is a Menu Bar with the words File, Edit, View, Go, 
Bookmarks, Options, Directory, Window, and Help. If you move your black pointer 
over any one of these words and click and hold your left mouse button, you will see 
another menu appear below it. To select one of these options, simply move your 
pointer down until your selection is highlighted and then release the mouse button. 

• Below the Menu Bar is a Tool Bar with "buttons" labeled Back, Forward, Home, 
Reload, etc. The Back button is particularly helpful because any time you click on it, 
it will automatically take you to the last page you visited. If you click on it again, it 
will take you to the page even before that, and so on. You can always return to a site 
from this Internet session by using the Back button. Similarly, clicking Forward will 
move you the other direction. 

• Next you will notice the Location Box. This is where you enter the URL (Uniform 
Resource Locator), or Web address, for a site you would like to view. Highlight the 
URL that is currently in the box by clicking your left mouse button and holding it 
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down as you drag the "highlighter" over the URL. Once it's highlighted, you can type 
the Backspace key or the Delete key to erase the text. Now that the location box is 
empty, you can enter the URL of the site you want to visit. 

• Below the Location Box is a Directory Bar with six buttons, one of which is labeled 
Net Search. If you do not know the exact URL and wish to perform a search on a 
desired topic, click on the Net Search button. 

5. In order to learn more about the Internet, and practice navigating through it at the same time, 
please continue with the instructions that follow. Remember that, as with anything, the more 
you use the Internet, the more proficient you will become with this tool. It is not necessary to 
be an expert to begin to take advantage of the resources that exist on the Web. However, an 
understanding of search engines and a working set of searching skills will provide you with 
the foundation you need to get going. The sites referenced below can help you build that 
foundation. 

Enter the following URL in the Location Box and type <Enter>. 

http://www.webteacher.org/winnet/index.html 

This will bring you to a Web site called webTeacher," a self-paced Internet Tutorial that puts 
both basic and in-depth information about the World Wide Web at your fingertips." Words that 
are in color and underlined are hyperlinks. That means you can click on them (one click with the 
left mouse button) and you will automatically be taken to that new page or site. Before you go 
further, please take note of the survival tips mentioned on the next page of this document. 

If, for some reason, you cannot access the Web site above, here is a list of other sites that you 
might find helpful (note: it is not actually necessary to type in the http:// portion of the URL 
because your browser will assume it begins that way, but the rest of the address must be typed 
exactly as you see below). 

http://www.screen.com/start/guide/searchengines.html 

http://www.classroom.net/classroom/searchingfaq.html 

http://users.southeast.net/-habedd/polaris/tour0040.htm 

http://oksw0 l.okanagan.bc.ca/libr/connect96/search.htrn 

http://www.ultranet.com/-egrlib/tutor.htm 

http://www.lib.berkeley.edu/TeachingLib/Guidesanternet/Strategies.html 

http://www.ed.gov/pubs/parents/internet/ 
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A few simple survival tips... 

The "Back" Button 
You can always hit the Back button to return to where you were before. Any time you click on it, 
it will automatically take you to the last page you visited. If you click on it again, it will take you 
to the page even before that, and so on. You can always return to a site from this Internet session 
by using the Back button. Similarly, clicking Forward will move you the other direction. 

The "Go" Option 
If you look under the Go feature on the Menu bar, you will see that it lists all the sites you've 
visited during this session. This is another way to return to a site. Sometimes it is more efficient 
than the Back button if you've been to a large number of sites. 

The "Stop" Button 
Sometimes when you enter a certain URL or click on a hyperlink, it takes a long time for that 
new site or page to load. If you don't want to wait, or if you realize you've made a mistake in 
selecting something, simply click on the Stop button to abort the loading of that site or page. 

Bookmarks 
If you find a site you really like and would like to "bookmark" it for future use, simply move 
your pointer over the word Bookmarks on the Menu bar. While holding down the left mouse 
button, highlight the choice labeled Add a Bookmark and then release the mouse button. Now if 
you go back to Bookmarks and click and hold, you will see that your site has been added to the 
list. Unlike the Go feature which only keeps track of this one Internet session, your bookmarks 
will be saved even after you log off. The next time you use Netscape, your bookmarks will still 
be there. 

You can edit your bookmarks by going to the Window feature on the Menu bar and selecting 
Bookmarks. Now that you are in this new window, simply highlight the bookmark you wish to 
delete and then select the menu choice Delete under the Edit menu. As you begin to collect 
bookmarks, you can organize them into folders. While you are in this same window, go to the 
Item menu and select Insert Folder. 

Print 
If you find a useful site and you want a hard copy for future reference, click on the Print button 
on the Tool bar. For example, some of the Internet Basics Guides listed below contain helpful 
tips for Web searching. You might want to print one of these pages and keep it handy by your 
computer while you are learning. 
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Frequently Asked Questions 

What is the Internet? 
The Internet, sometimes confused with "The Web," is a network of computers all over the world. 
It allows users to communicate with one another and transfer data files from one machine to 
another. Nobody "owns" the Internet and nobody has responsibility for its overall management. 
Governments, corporate entities, universities, research institutions, and individuals own their 
particular network of computers and decide whether those computers will be connected to the 
Internet. They can also decide who has access to them and for what purpose. 

What is the World Wide Web? 
The World Wide Web, also called the Web or WWW, is a special part of the Internet. Like the 
Internet, it's a connection that allows people to view information stored on different computers, 
but it uses a graphical user interface (GUI) which allows for text, graphics, and "hot" links. Web 
sites might also include sound, video, and animation. Each Web site is created with a 
programming language called HTML which allows the viewer to easily jump from one site to the 
next. A11 World Wide Web addresses begin with "http://". 

What is an ISP (Internet Service Provider)? 
The organization that owns the computer through which you access the Internet. Government 
agencies, educational institutions, and corporations generally have computers that are directly 
connected to the Internet and they provide access for their members, students, or employees. 
There are also many commercial services, such as America on Line, that provide access to 
individuals for a fee. You would need a modem to connect to their computer which would then 
connect you to the Internet. 

What is a Browser? 
A program, such 3.s Netscape Navigator or Internet Explorer, that you run on your computer and 
that allows you to view information on the Web. In order to use your browser to access Web 
sites, you must be connected to your ISP server. 

What is a Server? 
A computer that provides a service to other computers (known as clients) on a network. Web 
sites hosted on one computer, or server, can be accessed by other computers around the world 
that have the software to do so. 

What is a Web Site? 
A collection of Web pages that belong to a particular person or organization. 

What is a URL (A Uniform Resource Locator)? 
The Internet addressing system. A URL consists of various parts that, when strung together, 
define the location of any file or service located anywhere on the Internet. These parts are the 
protocol, domain, name, path, and file name. An example of a URL is 
http://www.ed.gov/pubs/parents/internet/ 
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What is HTML (HyperText Markup Language)? 
The language in which World Wide Web documents are written. It is basically a code used to 
make documents readable across a variety of computer platforms and software. The codes are 
translated by your Web browser so the document can be displayed on your screen. 

What is HTTP (HyperText Transport Protocol)? 
The protocol (a planned method of exchanging data over the Internet) used by WWW servers. It 
is the "language that computers speak to each other when transferring WWW data. A11 Web 
addresses begin with "http://". 

What is hypertext? 
Documents that contain links to other documents. By clicking on a hyperlink you are 
automatically taken to that document. 

What is a hyperlink? 
A text or graphic you click on to make a hypertext jump to another page. A link is usually 
represented by a highlighted and/or underlined word or image. You can tell if a word or graphic 
is a link because your pointer (a black arrow) will turn to a white hand when you move over it by 
moving your mouse. 

What is a Search Engine? 
A program that matches words we enter in a search box to words out there on Web pages. There 
are slight differences between search engines, Web guides, and directories, but basically they are 
all designed to help you find information based on the criteria you specify. Search engines 
periodically scan the Web and update their enormous indexes of Web pages. A11 search engines 
have different indexes, so if you don't find what you're looking for through one engine, try 
another one. 

What is email (electronic mail)? 
Email software allows you to send messages, documents, and graphics to other people connected 
to the Internet. 
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Evaluating Internet Resources 

One of the wonderful things about the Internet is that it gives students access to information and 
viewpoints that weren't so easily available to them before. On the other hand, there is virtually 
no filtering process for what gets published on the Internet, which presents students with the 
rather daunting challenge of evaluating the reliability of the resources they find. Living in the 
Information Age, inundated with information through many types of media, it is important for 
students to develop strong critical thinking skills with regard to the quality and accuracy of what 
they hear and read. Below is a list of criteria which is designed to help teachers and students 
evaluate what they find on the Internet. It should also be noted that on the Internet, itself, one 
can find thousands of helpful resources dedicated to this very topic. Simply go to your favorite 
search engine and type in something like "evaluating information on the Internee" or "evaluating 
Internet resources" and you will be presented with more guidelines and advice than you can 
imagine. Many of these have been written be librarians who also include suggested formats for 
citing online resources. 

Certainly, the sophistication of critical thinking skills varies by grade level and by individual 
student. One would not expect a second grade child to evaluate the credibility of an Internet 
resource with the same skill set as that of a high school student. However, if a student is using 
the Internet, it's never too early to begin teaching them how to be discriminating with reaard to 
the information they find. Here are some criteria to help them get started: 

Purpose 
• Does the site state its purpose clearly? 
• Who is the targeted audience? 
• Is the information promotional? 
• Is the information intended to inform or persuade? 

Authority 
• Who is the author? 
• What are the author's credentials and do they relate to the content of the document? 
• Does the author list qualifications that make him or her an "experr on the subject? 

Publisher or Sponsor 
• Is there an organizational sponsor? Look for a corporate or institutional logo, or links back to 

the home page. 
• Is the page sponsored by a business or corporation (URL usually ends in .com)? If so, is the 

content designed to sell a product or an idea? 
• Is the page published by a non-profit organization or a government agency or an educational 

institution (URLs end in .org or .gov or .edu respectively)? 

Evidence and Support 
• Does the author offer data such as statistics, research results, charts, graphs, and tests to 

support his or her claims? If so, are the data current? 
• Are the research methods valid? Have surveys and samples been taken scientifically? 
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• Does the author provide references to others in his or her field who support the same 
statements or position on the topic? 

Date of Information 
• Is the date of the publication critical given the subject matter? If so, is the resource up to 

date? 

Bias vs. Balance and Objectivity 
• Does the author or publisher or sponsor have a reason to push only one side of the issue? 
• Does the information presented seem like an advertisement or biased promotion? 
• Are there any detectable political, cultural, religious or other biases in the document? 
• Has there been an attempt to present multiple sides of the issue? 
• Does the site have links to other sites that might present a different viewpoint on the same 

topic? 

Contacts 
• Does the site include the name of a contact (such as the author or webmaster) whom you can 

contact for more information or clarification? 
• Does the site have links to other contacts or sources that might lend additional credibility? 
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Educational Web Sites Samples 

There are so many resources on the Internet for teachers and students that it can be difficult to 
find a comfortable place to begin. However, once you learn to navigate your way through these 
resources and explore their contents, you will begin to discover which are best suited for your 
teaching style, your subject matter, and your students. Since Web site addresses often change, 
and since sites come and go every day, it is almost futile to attempt to maintain an "updated" list. 
The sites listed below are those hosted by established institutions that are large enough to reduce 
the risk of their becoming obsolete by the time this document reaches you. Below the URL for 
each site are some suggestions for navigating to helpful "pages-  within those sites. You do not 
need to follow these directions, as you may prefer an alternate route, but remember to bookmark 
the home page for each of these sites before you begin your journey through their contents. 
These are not necessarily the "best" sites, but they should give you an idea of the kinds of 
educational resources that exist on the Internet today. For a more extensive list, please see the 
next section, K-12 Educational Web Sites List. 

The Knowledge Network Explorer from Pacific Bell 

URL: http://www.kn.pacbell.com 

While The Knowledge Network Explorer is "designed to be of interest to educators and others 
who would like to know more about issues affecting the schools and libraries in California," it 
also offers a repository of lesson plans for teachers of all subjects. To get to the lesson plan 
index, follow these instructions: 

Scroll down and click on Wired Learning 
Scroll down and click on Blue Web'n Applications 
Click on Browse the Content Table 
Click on Content Area List 

The Education Place from Houghton MIlflin 

URL: http://www.hmco.com/hmco/school/School.html 

This site offers many resources for teachers, students, and parents. To find out more about the 
site, follow these instructions: 

Scroll to the bottom of the home page 
Click on Site Tour at the far right of the blue bar at the bottom 
From here you can choose to take a guided tour of the entire site or elect to learn about a specific 
area of interest 
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U.S. Department of Education 

URL: http://www.ed.gov 

The department of Education provides a collection of resources for teachers, students, parents, 
and researchers. In addition to statistics, research results, and calendars of events, it offers links 
to other educational resources. To find them, follow these instructions: 

From the home page, scroll down and click on Other Sites 
Scroll down again and click on Curricular Resources and Networking Projects 

American Library Association's Great Sites 

URL: http://www.ala.org/parentspage/greatsites/ 

After searching 50,000 Web sites, nine of the nation's top librarians found 700 they recommend 
as being great for kids. From this site, you can check out all of their finds. If you wish to visit 
the American Library Association's home page, the URL is simply www.ala.org. 

LookSmart 

URL: http://www.looksmart.com 

Looksmart is a regular Web guide like Excite or Lycos, but it has a wonderful index for teachers. 
To find your way to many other helpful sites, follow these instructions. 

Go to the yellow section on the left of the page 
Click on Reference & Education 
Click on K-12 Education 
Click on For Teachers 
Click on All Subjects 
Click on Lesson Plans 

Once you get there, you will be presented with many tenific resources. Try the Busy Teachers 
Website (http://www.ceismc.gatech.edu/BusyT/) and Kathy Shrock's Guide for Educators 
(http://www.capecod.net/schrockguide/) 

NASA's Internet in the Classroom 

URL: http://quest.arc.nasa.gov/interactive/index.html 

This exciting site from NASA offers "out of the box and ready to go" on-line programs to 
classrooms around the world. It provides students and teachers with opportunities to meet 
scientists, writers, engineers and other professionals. These projects--which they call Sharing 
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NASA --allow students to share in the excitement of NASA's authentic scientific and engineering 
pursuits like flying the shuttle, spacecraft explorations of distant planets, and space-based life 
sciences research. While you may not be a science teacher, it's worth looking at this site to get 
an idea of how a class can become involved in an on-line project. Click on Current Projects to 
learn about their latest prograrns. 

Welcome to the White House 

URL: http://www.whitehouse.gov (please note that this URL ends in .gov NOT .com) 

Besides offering a tour of the White House and information about the people who live there, this 
site serves as a nice entry point to other government institutions. 

Teacher's Reference Guide 117 
©1998 Oracle Corporation & Network Cornputer, Inc. - All rights reserved. 



Clinton Presidential Records 
Digital Records Marker 

This is not a presidential record. This is used as an administrative 
marker by the William J. Clinton Presidential Library Staff. 

This marker identifies the place of a tabbed divider. Given our 
digitization capabilities, we are sometimes unable to adequately 

scan such dividers. The title from the original document is 
indicated below. 

K-12 Educational 

Divider Title: 
Web Sites List 



K-12 Educational Web Sites List 

Listed below are educational web sites that may be of interest as you integrate the Internet into 
your curriculum. You will find that many of these sites serve as indexes for additional 
educational sites. You will also notice that some of the sites below are listed under more than 
one category. We offer these sites as mere options, and consequently cannot ensure the quality 
of each. Promise schools should provide feedback as they review and use these sites so that we 
may update our list based on your recommendations. You may also add to our list by sending an 
email to promise@us.oracle.com. 

Please note that all of these sites were accessible at the time of this publication, but due to the 
changing nature of the Web, we are unable to guarantee that all of the sites are still available. 

Education Organizations and Foundations 

The 3Com E-rate Page 
http://www.3com.com/nsc/industry/erate/ 

The Apple Learning Exchan2e 
http://ali.apple.com 

The Benton Foundation 
http://www.benton. org 

Consortium for School Networking 
http://www.cosn.org 

The Milken Farnily Foundation 
http://www.mff.org 

The Thornburg Center 
http://tcpd.org 

The U.S. Department of Education, the Office of Educational Technology 
http://www.ed.gov/Technology 

Learning to Use the Internet as an Educational Resource 

Global Connections Online 
http://www.nsglobalonline.com 

webTeacher 
http://www.webteacher.org/winnet/index.html 
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General Curriculum 

American Library Association's Great Sites 
http://www.ala.org/parentspage/greatsites/ 

The Big Six Skills 
http://ericir.syr.edu/big6/bigsix.html 

Blue Web'n Applications Library 
http://www.kn.pacbell.com/wirecl/bluewebn/ 

Busy Teachers' WebSite K-12 
http://www.ceismc.gatech.eduBusyT/ 

Chico High School Library Helpful Bookmarks 
http://www.chs.chico.k12.ca.us/libr/webres/helpful.html 

Curriculum Connections section of ICONnect at 
http://www.ala.org/ICONN/curricu2.html 

CyberDewey 
http://ivory.lm.com/-mundie/DDHC/CyberDewey.html 

K-6 Lesson Plans and Sites 
http://www.csun.edu/-vceed009 

Kathy Schrock's Guide for Educators-Home Page 
http://www.capecod.net/schrockguide/ 

Kid InfoSchool Subjects 
http://www.access.ohio.gov/Kidinfo/School_Subjects.html 

Kid's Web 
http://www.npac.syr.edultextboolc/Icidsweb/ 

Library of Congress Lesson Ideas 
http://lcweb2.1oc.gov/ammern/ndlpedu/lesson.html 

LiveText Topics from Columbia University 
http://www.ilt.columbia.edu/k12/livetext/topics/ 

Pacific Bell's Knowledge Network Explorer 
http://www.kn.pacbell.corn/ 

Ready Reference Using, The Internet 
http://k12.oit.umass.eduhrefhtml 
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Study Web 
http://www.studyweb.com/ 

Teacher Topics 
http://www.asd.k12.ak.us/Homepages/JAndrews/TeacherTopics.html 

Web Resources Helpful to Middle School Teachers 
http://www.westnet.com/-rickd/Teachers.html 

WWW Virtual Library 
http://www.vlib.stanford.edu/overview.html 

Animals 

Animal Resources from the Electronic Zoo (NetVet) 
http://netvet.wustl.edu/ssi.htm 

Cyber Zoomobile Animal Links 
http://www.primenet.corn/—brendellanimal.html 

Desert Animals 
http://www.desertusa.com/animal.html 

EE-Link Endangered Species 
http://www.nceet.snre.umich.edu/EndSpp/Endangered.html 

Index of Zoo sites 
http://www.mindspring.com/-zoonet/www_virtuallib/zoos.html 

Indianapolis Zoo 
http://www.indyzoo.com 

National Zoological Park 
http://www.si.edu/natzoo 

Searching Animal Diversity Web 
http://www.oit.itd.urnich.edu/bio/biogate-p.cgi/bio/bio.index 

SeaWorld/Busch Gardens Animal Information Database 
http://www.bev.net/education/SeaWorld/ 

Art 

Art History Resources on the Web 
http://witcombe.bcpw.sbc.edu/ARTHLinks.html 
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The Clip Art Universe 
http://nzwwa.com/mirror/clipart/index.html 

The Incredible Art Department 
http://www.artswire.org/kenroar/ 

National Gallery of Art 
http://www.nga.gov/collection/collect.htm 

WebMuseum 
http://sunsite.unc.edu/louvre/ 

World Art Treasures 
http://sgwww.epfl.ch/BERGER/ 

Astronomy 

Exploratorium Exploranet 
http://www.exploratorium.edu/ 

NASA Sites 
http://www.nasa.gov/ 
http://quest.arc.nasa.gov 

Nine Planets 
http://seds.lpl.arizona.edu/nineplanets/nineplanets/nineplanets.html 

Biographies 

Biography 
http://www.biography.com/fincl/find.htrn1 

Notable Citizens of Planet Earth Biographical Dictionary 
http://www.tiac.net/users/parallax/ 

Biology 

Cell Biology Chapter 
http://esg-www.mit.edu:8001/esgbio/cb/cbdir.html 

WWW Cell Biology Course 
http://lenti.med.umn.edu/--mwd/cell.html 

Career/College 

Career Exploration Links 
http://www.uhs.berkeley.edu/CareerLibrary/links/careerme.htm 
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The 1996-97 Occupational Outlook Handbook 
http://stats.b1s.gov/ocohome.htm 

Peterson's Guide 
http://www.petersons.com/ 

Chemistry 

Periodic Table 
http://mwanal.lanl.gov/CST/imagemap/periodic/periodic.html 

Periodic Table 
http://140.198.18.108/periodic/periodic.html 

Earth Science 

Earthquake Resource Center 
http://www.comet.net/earthquake/ 

United States Geological Survey 
http://info.er.usgs.gov/ 

En vironment/Ecology 

Biomes 
http://www.pacific-academy.surrey.bc.ca/ms/biomes.html 

Envirolink Library 
http://www.envirolink.org/elib/alpha.html 

National Wildlife Federation 
http://www.nwf.org/nwf/ 

Rainforest Action Network Home Page 
http://www.igc.apc.org/ran/ 

Geography 

Color Landform Atlas of the United States 
http://ferrni.jhuapl.edu/states/states.html 

Country City Net 
http://www.city.net/countries/ 

Country Selector 
http://www.wtgonline.corn/info.html 
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Great Globe Gallery 
http://hum.amu.edu.p1/—zbzw/glob/globl.htm 

Mapquest! 
http://www.mapquest.com 

Government 

Census Bureau 
http://www.census.gov/main/www/subjects.html 

CIA 
http://www.odci.gov/cia/ 

Federal Web Locator 
http://www.law.vill.edu/fed-agency/fedwebloc.html 

Library of Congress 
http://marvel.loc.gov/homepage/Ichp.html 

Thomas (Legislative Information on the Net) 
http://thomas.loc.gov/ 

White House for Kids 
http://www2.Whitehouse.gov/WH/kids/html/kidshome.html 

Holidays 

Yahoos collection of holidays 
http://www.yahoo.com/Society_and_Culture/Holidays/ 

Kid Friendly Sites 

American Library Association's Great Sites 
http://www.ala.org/parentspage/greatsites/ 

Yahooligans! (web guide for kids) 
http://www.yahooligans.com/ 

Berit's Best Sites for Children 
http://db.cochran.com/db_HTML:theopage.db 

Cyber-Seuss 
http://www.afn.org/-afn15301/drseuss.html 

KidLink 
http://www.kidlink.org/ 
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Seuss-ville 
http://www.randomhouse.com/seussville/ 

Terrific Web Sites for Middle School Kids 
http://www.westnet.com/-rickd/Kids.html 

Language Arts 

Children's Literature Web Guide 
http://www.ucalgary.ca/-dkbrown/ 

The Human Languages Page 
http://www.june29.corn/HLP/ 

Internet Public Library, Ask the Author 
http://www.ipl.org/youth/AskAuthor/ 

Mr. William Shakespeare and the Internet 
http://daphne.palomar.edu/shakespeare/ 

Project Bartleby 
http://www.columbia.edu/acis/bartleby/ 

Emily Dickinson 
http://www.planet.net/pkrisxle/emily/dickinson.html 

Project Gutenberg 
http://www.promo.net/pg/ 

Webspeare 
http://idt.net/—kcn/shakes—l.htm 

Libraries 

Library of Congress 
http://www.loc.gov 

National Archives 
http://www.nara.gov 

On-line Books 
http://www.cs.cmu.edu/Web/books.html 

Math 

Eisenhower National Clearinghouse for Mathematics and Science 
http://www.enc.org/ 
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Geometry Center 
http://www.geom.umn.edu/ 

Math FAQ 
http://daisy.uwaterloo.ca:80/—alopez-o/math-faq/nodel.html 

Math Forum 
http://forum.swarthmore.edu/ 

MEGA Mathematics 
http://www.c3.1anl.gov/mega-math/ 

SAMI (Science and Math Initiatives) 
http://www.learner.org/sarni/lessons.shtml 

Medical 

Centers for Disease Control 
http://www.cdc.gov/ 

Health Hotlist 
http://s1n.fi.edultfi/hotlists/health.htfril 

Merck Manual 
http://www.merck.com/!!r6USV2V1a6USV2V1r/pubs/mmanual/ 

NetWellness 
http://www.ovchin.uc.edu/ 

Museums 

Exploratorium 
http://www.exploratorium.edu 

Franklin Institute Science Museum 
http://s1n.fi.edu/tfilwelcome.html 

Index of Online Museums 
http://www.comlab.ox.ac.uk/archive/other/museums.html) 

Smithsonian 
http://www.si.edu 

Tech Museum of Innovation 
http://www.thetech.org 
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The Web Museum 
http://www.emEnet/louvre 

News 

The Boston Globe Online 
http://www.boston.com/globe/ 

CNN Interactive 
http://cnn.com/index.html 

Current News (newspapers) 
http://blair.library.rhodes.edu/Defaultlhtmls/news.html#Newspapers 

Electronic Newsstand 
http://www.enews.corn/ 

Wall Street Journal Classroom Edition 
http://info.wsj.corn/classroom/index.html 

Question and Answer 

The Mad Scientist Network 
http://www.madsci.org 

The Math Forum's Ask Dr. Math 
http://forum.swarthmore.edu/dr.math/dr-math.html 

Pitsco's Ask an Expert 
http://www.askanexpert.conlaskanexpert/index.html 

AskERIC 
http://ericir.syr.edu 

Internet Public Library 
http://ipl.org 

KidsConnect! 
http://www.ala.org/ICONN/AskKC.htrn1 

Reference 

MVRD (My Virtual Reference Desk) 
http://www.refdesk.com/facts.html 

Purdue University--Virtual Reference Desk 
http://thorplus.lib.purdue.edu/reference/index.html 
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Yahooligans! Reference Directory 
http://www.yahooligans.com/School_Bell/Homework_Answers/Reference/ 

Science (General) 

Bi11 Nye the Science Guy's NYE LABS ONLINE 
http://nyelabs.kcts.org/ 

Discovery Channel School 
http://school.discovery.com/ 

Eisenhower National Clearinghouse for Mathematics and Science 
http://www.enc.org/ 

The Mad Scientist Network 
http://www.madsci.org 

Museum Hotlist 
http://s1n.fledu/tfilhotlists/museums.hmil/ 

NPR Science Friday Kids Connection 
http://www.npr.org/programs/sfkids 

SAMI (Science and Math Initiatives) 
http://www.learner.org/sami/lessons.shtml 

The Science Learning Network 
httP:/W\ W.S} .0I&1 

Virtual Frog Dissection Kit 
http://www-itg.lbl.gov/vfrog/ 

Social Issues 

Heinemann's Hot Topics 
http://www.reedbooks.com.au/heinemann/hot/hot.html 

Hot Paper Topics 
http://www.sau.edu/CWIS/Internet/Wild/Hot/hotindex.htm 

Prevention Yellow Pages 
http://www.tyc.state.tx.us/prevention/40001ref.html 

SIRS Social Issues 
http://www.sirs.corn/tree/social.htm 

Teacher's Reference Guide 
@1998 Oracle Corporation & Network Computer, Inc. - AII rights reserved. 

127 



Social Studies/History 

American Memory from Library of Congress 
http://lcweb2.1oc.gov/arnmem/ 

Ancient World Web 
http://www.julen.net/aw/ 

Colonial Williamsburg 
http://www.history.org/ 

Discovery Channel School 
http://school.discovery.com/ 

Global Gastronomer 
http://www.cs.yale.edu/homes/hupfer/globallgastronomer.html 

History Channel Hot List 
http://historychannel.com/historychannel/histlist/ 

History Net 
http://www.thehistorynet.com/ 

History/Social Studies Web Site for K-12 Teachers 
http://www.execpc.com/-dboals/boals.htrril 

Historic Events and Birth Dates 
http://www.scopesys.com/today/ 

POTUS (Presidents of the United States) 
http://ipl.sils.umich.edu/ref/POTUS/ 

Social Studies Sources 
http://education.indiana.edu/-socialst/ 

Valley of The Shadow (Civil War) 
http://jefferson.village.virginia.edu/vshadow2/ 

Sports 

ESPNet 
http://espnet.sportszone.com 

CBS SportsLine 
http://www.sportsline.com/ 
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Study Skills 

Research and Web Citations from Nueva School 
http://www.nueva.pvt.k12.ca.us/-debbie/library/research/research.html 

Virtual Field Trips, Expeditions, and Excursions 

Galileo Project 
http://www.jpl.nasa.gov/galileo/ 

GlobaLearn 
http://www.globalearn.org/ 

Jason Project 
http://www.jasonproject.org/ 

MayaQuest '98 
http://www.mecc.com/mayaquest.html 

Sites Alive 
http://www.sitesalive.com/ 
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