MECHANIC’S LIENSH

Getting Started

MEC001 Affirmation in Support of Application to Continue Private Lien
MEC002 Extension of Lien on Private Property
MEC003 Notice of Application to Continue Lien
MEC004 Order Continuing Private Lien
MEC005 Satisfaction (or Release) of Mechanic’s Lien on a Private Improvement
MEC006

Notice to County Clerk as to Mechanic’s Lien Bond Pursuant to Lien Law
§ 19(4)(a) to Discharge Lien

MEC007 Sample Bond
MEC008 Acknowledgment by Surety and Principal
MEC009 Certificate of Solvency § 1111 Insurance Law
MEC010 Power of Attorney Resolution
MEC011 Nonrevocation Certificate
MEC012 Affidavit of Personal Service of Bond/Undertaking upon Corporation
MEC013 Demand Pursuant to § 38 of the Lien Law
MEC014 Demand for Verified Statement from Trustee under Lien Law § 76
MEC015 Notice of Petition to Require Lien Law § 76 Statement
MEC016 Petition to Require Trustee to Provide Lien Law § 76 Statement
MEC017 Extension of Lien under a Public Improvement
MEC018 Notice of Application to Continue Lien on Public Improvement
MEC019

Attorney’s Affirmation to Continue or Extend Public Lien Subsequent to
Extension Procedure

MEC020 Order Continuing Public Improvement Lien
MEC021 Satisfaction or Release or Discharge of Lien on Public Improvement
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MEC022 Satisfaction of Lien—Public Improvement
MEC023

Notice to Government Agency as to Public Improvement Lien Bond
Pursuant to Lien Law § 21(5)

MEC024 Bond Discharging Mechanic’s Lien—Public Improvement
MEC029

Verified Complaint to Foreclose a Mechanic’s Lien Filed Against Private
Owner

MEC030 Verified Complaint to Foreclose a Public Improvement Lien
MEC031

Notice of Application for Ex Parte Order Discharging by Retention a Lien
for a Public Improvement Pursuant to Lien Law § 21(6)

MEC032

Affidavit in Support of Application for Ex Parte Order Discharging Lien
for Public Improvement Pursuant to Lien Law § 21(6)

MEC033

Order Discharging by Retention a Lien for Public Improvement Pursuant
to Lien Law § 21(6)

MEC034

Notice of Application for Order Requiring Itemized Statement Pursuant to
Lien Law § 38 or Cancellation of Lien

MEC035 Verified Petition for Order Requiring Lien Law § 38 Itemized Statement
MEC036 Notice to Commence Action or Show Cause Pursuant to Lien Law § 59
MEC037 Affidavit in Support of Application to Cancel Notice of Lien
MEC038 Order Canceling Notice of Lien
MEC039 Affirmation to Discharge Lien by Deposit
MEC040 Verified Complaint Trust Fund Diversion
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PRACTICAL SKILLS SERIES
GENERALLY
Adobe, Inc. has added significant new features in its Acrobat family of programs which greatly enhance the
usefulness of these Practical Skills Series (PSS) forms in Portable Document Format (PDF). With these features
you can:

Use the new screen design to view information more precisely and efficiently by choosing the
reading mode to fit more content on the screen or the two-up mode to view page spreads
without excess space in the middle. Zoom in, pan over, or use the loupe feature in Reader to
take a closer look.
Complete forms online as well as offline, including the ability to save partially completed
forms with client data for completion later.
Fill in and save forms on your PC.

Please note that Adobe Reader Version XI (aka 11) or newer,
or equivalent is required to enable efficient processing of these forms.
The Practical Skills Series CD that you purchased from NYSBA has the authorized ability to install the current
version of Reader onto your PC without connecting to the Internet or Adobe, Inc’s website. If you did not exercise the
option to install Reader when you installed this product, you can still perform the installation from the NYSBA CD
by exiting this document, re-inserting the CD , and choosing to “INSTALL READER” when asked. No need to
repeat the installation of the forms, so click CANCEL after installing the Reader program and navigate back to your
Desktop.
Be sure to check for updates to Reader that may have been issued after this CD was created.
Below is a very brief introduction to general operations with Adobe Reader. Following that, a much more
extensive discussion is provided where these and other enhanced features are explained in greater detail.
FILLING IN A NON-INTERACTIVE FORM
Non-interactive PDF forms can be printed and filled in by hand or can have text inserted directly into them by
way of the keyboard. At this time, Adobe is in transition regarding the entry of text into an existing PDF
document and therefore provides two alternative methods, the old way as well as the new to maintain
compatibility with older documents that cannot support the newer techniques.
When utilizing Reader for inserting text, one of two different situations will occur:
1. After opening a PDF document with Reader XI, you may see a colored ribbon across the top of the
document with an icon (small picture) of a Typewriter in the center. This icon is labeled
“TYPEWRITER”. When you see the typewriter icon, merely click on it and the cursor will change to an I
beam symbol: . …Position this I-beam at the place where text is to be inserted, (left) click your mouse
and then begin keying the material to be inserted. (Note that the other text in the original document will
not expand or contract to make room for the new entry.)
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2. The second option you may see is when you open a PDF document with Reader and the “Typewriter” and
the colored ribbon do not appear at the top of the document. To enter data into the document, take the
following steps:
Click on the word “COMMENT” in the upper right of the screen and then on the Annotations tab, select
the “T” figure from the drop-down menu by (left) clicking in it:

The cursor will change to an i-beam symbol: . …Position this i-beam at the point where text is to
be inserted, left click your mouse and begin keying the material. (Note that other text in the original
document will not expand to make room for the new entry.)
You may also change the font and size of the new entry along with other limited options in the
secondary window that automatically opens:

Some of the PDF forms in this product may contain interactive form fields that are shaded a light color. You can
tool or the Select tool. When
fill in the form with one of the tools on the Select & Zoom toolbar: the Hand
you place the pointer over an interactive form field, the pointer icon changes to one of the following:
•
•
•

Pointing Finger
or Pointing Hand Plus icon , appears when the pointer is over a button, radio
button, check box, or item on a list.
Arrow . Appears when you can select an item in a list of options.
I-beam icon appears when you can type text into the form field. If

the form fields are not interactive, the basic pointer icon does not change.
FILLING IN AN INTERACTIVE FORM
1. Select either the Hand tool
or the Select tool. (Optional) To make form fields easier to identify,
click the Highlight Fields button on the document message bar. Form fields appear with a colored
background (light blue by default).
2. Click on the first field you want to fill in, either to select that option or to place an I-beam pointer in the
field so you can start typing.
3. After making a selection or entering text, do any of the following:
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o
o
o

Press Tab or Shift + Tab to accept the field change and go to the next or previous field.
Press the Up or Left arrow key to select the previous radio button in a group of radio buttons, or
press the Down or Right arrow key to select the next radio button.
Press Esc to reject the field change and deselect the current field. If you’re viewing the form in
Full Screen mode, pressing Esc a second time causes you to exit Full Screen mode.
Note: If the current field is a single-line text box, you can press Enter (Windows) or
Return (Mac OS) to accept your typing and deselect the field. If the current field is a
check box, pressing Enter or Return turns the check box on or off. In a multiline text
form field, pressing Enter or Return creates a paragraph return in the same form field. In
all cases, you can press Enter on the keypad to accept the change and deselect the current
form field.

4. After you fill in the fields, do the following:
o Choose File > Save As, and specify a name (and location if desired) to save the completed
document.
Note: Adobe Acrobat Reader users now have extended rights in all these documents that enable
the saved copy to include the entries you made in the form.
o

Print the form.

CLEAR UNSAVED FORM ENTRIES
Choose File > Revert.
Note that these new features do not allow you to modify the text of the form itself, a strong advantage for PDF use
where appropriate.
The following pages provide a more detailed discussion from the Reader Help File of the new features made
available within the current version. Please take the time to familiarize yourself with the new procedures so that
you can achieve the best possible level of time-saving and efficiency.
Additional new features supporting an open, collaborative work environment are also available. See
www.adobe.com/products/reader for details.
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Reader Help /
Fill in forms
Is the form fillable?
Not all forms are fillable. Sometimes form creators don’t convert their PDFs to interactive fillable forms. Or, they intentionally
design a form that you must print and fill in by hand. These non-interactive forms are called flat forms.

Purple bar across the top?
The purple message bar indicates that the form is fillable. Depending on how the form was created, it could be “interactive” or
“flat”.
Interactive form
An interactive form contains fields that you can select or fill in. You can turn on the Auto-Complete option to help you fill in
forms more quickly.
Flat form with Add Text Comment tool
A flat form does not have interactive fields. However, if available, you can use the Add Text Comment (Typewriter) tool to type
over blank form fields. You can add text anywhere on the form, not only within specific boxes.

Fillable forms
A. Interactive forms highlight where you should type B. Forms with the Add Text Comment tool let you add text anywhere on the form
Note:
The purple bar displays only if the creator of the form enabled it.

Add Text Comment tool visible?
Forms that display the Add Text Comment tool, let you add text anywhere on the form. If you don’t see theAdd Text
Comment tool palette as shown below, look in the Tools or Sign pane (depending on your version of Reader) for the Add Text
Comment option.
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If the Add Text Comment tool is available, you can add text anywhere on the form.
Note:
The Add Text Comment tool is available only if the creator of the form enabled it.

Yellow bar across the top?
A yellow message bar may appear when you open a form in Reader. Protected View limits what you can do in a PDF to protect
your computer from potentially malicious content. If you trust the source of the file, click Enable All Features. Once enabled,
you can look for the purple message bar or Typewriter tool.

A yellow message bar protects you from potentially risky files.
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No purple bar or Typewriter tool?
If you don’t see a purple bar across the top or the Typewriter tool, your form is not fillable in Reader. You must print the form and fill it in
by hand.

Form with neither the purple bar across the top nor the Typewriter tool

Quick tip tutorials on filling in and saving forms
For some quick tutorials on filling in forms, see these videos on Adobe TV:

•
•
•

How to enter form data using Adobe Reader
How to type into a form
How to save form data

Sample forms: flat and interactive
Patti Sokol, of Sokol Consulting, created two sample forms to show the differences between a flat form and an interactive form. Click here
to see a flat form. Notice that you cannot type in the fields of a flat form.Click here to see an interactive form. You can highlight the fields
and type in them.
Be sure to read the information in the top text box of each sample form. Then move your cursor over the fields to see what actions are
available. You can also print and save the forms to your computer.

Fill in an interactive form
In an interactive form, the pointer changes to a different icon, depending the field. For example, the Hand
beam

tool changes to an I-

when you can type text into the form field.

1.

If necessary, right-click the document, and select either the Hand tool
pop-up menu.

2.

3.

To make form fields easier to identify, click the Highlight Fields button
on the purple document
message bar. Form fields appear with a colored background (light blue by default). A colored outline (red by
default) identifies required form fields.
Click inside a text field to type. For check boxes or selection buttons, click the option you want to select.

4.

Press Tab to move forward or Shift + Tab to move backward.

5.

When finished, click the submit button to send the form data. The submit button can appear in the purple message bar at the
top of the form or in the form itself.

For troubleshooting tips on completing forms, see Troubleshooting forms.
Options for moving among form fields
Key

Result

Tab or Shift + Tab

Accepts typing and moves to
next field

Up/Left Arrow

Selects previous radio button in
a group

Down/Right Arrow

Selects next radio button

Esc

Reject and deselect form field.

Esc (press twice)

Exits Full Screen mode

Enter or Return (singleline text field)

Accepts typing and deselects
field

Enter or Return (multiline

Creates paragraph return in
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or the Select tool

from the

text field)

same form field

Enter or Return (check
box)

Turns check box on or off

Enter (keypad)

Accepts typing and deselects
current form field

Enable the Auto-complete options (interactive forms only)
The Auto-Complete feature stores entries that you type in interactive form fields. Auto-Complete then suggests or even automatically
enters responses that match your typing in other form fields. The suggestions appear in a pop-up menu, from which you can select a
match.
The Auto-Complete feature is off by default, so you must enable it in the Forms preferences if you want to use it.
1. Choose Edit > Preferences (Windows) or Reader > Preferences (Mac OS) to open the Preferencesdialog box.
2. In the Preferences dialog box, click Forms from the list at left.
3. Under Auto-Complete, choose Basic or Advanced from the menu. (A description of each mode appears at the
bottom of the dialog box.)
4. Select Remember Numerical Data if you want to store numbers that you type into forms.

Remove entries from the Auto-Complete memory
If Auto-Complete includes unwanted entries, such as inadvertent misspellings, you can remove them.
1. Choose Edit > Preferences (Windows) or Reader > Preferences (Mac OS) to open the Preferencesdialog box.
2. In the Preferences dialog box, click Forms from the list at left.
3. Under Auto-Complete, select Edit Entry List, and then remove or change the unwanted words.
To the top

Fill in forms with Add Text Comment tool
If the form creator enabled the Add Text Comment tool, use that tool to fill out flat forms. The text you add with the Add Text
Comment tool appears in the Comments List (Comment > Comments List).
1. In either the purple message bar or floating toolbar, click Add Text Comment.
Note:
If the Add Text Comment option is unavailable, you must print the form to fill it out.
2.

Click a blank form field and type.

3.

(Optional) Adjust options in the purple message bar or floating toolbar to change the text size, position, or
font.

4.

When finished, print a copy of the completed form.
Note:
You cannot electronically submit a form filled out using the Add Text Comment tool. You must print the
completed form.

Save forms
Not all forms can be saved. Completed forms can be saved only if the author of the form allows it. If the PDF author has enabled local
saving, click the disk icon
in the toolbar at the upper left of the window or in the floating toolbar if viewing the form on the web. Then
rename the file and save the form with your information.

The purple bar displays information, if you can save data typed into this form.
Floating toolbar in form viewed on the web.
When you open a form in Adobe Reader, you can view the usage rights in the notification bar above the form. Contact the author of the form
to change your usage rights.
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Print forms
1.
2.
3.

In the upper left of the window, click the Print button
.
Choose a printer from the menu at the top of the Print dialog box.
In the Comments And Forms menu in the upper-right area of the Print dialog box, choose one of the following:
A.To print the form and the typed entries, choose Document.
B. To print the form, the typed entries, and any comments on the form, choose Document
And Markups.
To the top

Clear forms
•
•
•

Clear a form in a browser
Do either of the following:
Select the reset form button, if one exists. You cannot undo this action.
Quit the browser, and start again.
Note:
Clicking the web browser’s Reload or Refresh button, the Back or Go Back button, or following a link to another page may
not completely clear the form.

•

Clear a form in the Reader application
Choose File > Revert.

Import or export form data (Reader application only, not browser)
In some workflows, individuals submit filled-in forms as data-only files in a format such as FDF or XML. In Reader, you can import the
data to view it in the context of the complete PDF:

• In the upper right of the window, click Extended, and then click Import Data.
Likewise, you can save the information in a completed PDF form as a data file in another format:
• In the upper right of the window, click Extended, and then click Export Data.
For more information, see Manage form data files in Acrobat Help.
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